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License
PLEASE READ CAREFULLY!

1. Grant of License. Nova Development (“Nova Development”) hereby grants you (either an individual person or a single legal entity) a non-
exclusive license to use the HGTV® home design software and related documentation (collectively, the “Software”) solely in accordance with the 
terms and conditions of this license agreement (“License”). This License sets forth your rights and responsibilities and other terms and conditions that 
relate to your use of the Software. Before you use the Software, please read this License as carefully as you would read any other legal document. 
Your installation or use of the Software means that you have read and agree to all of the terms and conditions of this License. Do not install or use 
the Software if you do not agree with all of the terms and conditions of this License. Under Section 12 below you will have the right to return the 
Software for a refund if (a) you should choose not to install or use the Software and (b) you actually purchased the Software (as compared to receiving 
it without charge when you purchased a separate product such as a printer). Please refer to Section 12 below for more details.

2. Reservation of Rights. Nova Development hereby reserves all rights not expressly granted by this License. Nothing in this License constitutes a 
sale or grant of any ownership rights in or to the Software.

3. Permitted Use. You may install and/or use one copy of the Software on a single computer. You may make a second copy of the Software to install 
and/or use on a portable computer for the exclusive use of the primary user of the first copy of the Software. If the original media is required to use 
the Software, you may make one copy of the Software for archival or “back up” purposes. The Software may not be shared or used concurrently 
on different computers. You should contact Nova Development to obtain a site license if you need to use the Software simultaneously on multiple 
computers or a network.

4. Prohibited Use. You may not use the Software except as expressly permitted by this License. For example, you may not: (i) copy or reproduce any 
part of the Software, except as permitted by law or Section 3 of this License; (ii) sublicense, copy, lend, lease, rent, transfer or otherwise make any part 
of the Software available to any third party, except in accordance with Section 10 this License; (iii) decompile, reverse-engineer or disassemble the 
Software or otherwise attempt to obtain the source code of the Software; (iv) alter, translate, adapt or modify the Software in any way; or (v) remove 
or alter the copyright or trademark notices on the Software.

5. Use of Content. You may use the clip art, video clips and all other content (“Content”) included in the Software only to create presentations, 
publications, pages for the World Wide Web and Intranets, and products (collectively, “Works”). You may not use the Content for any other purpose 
whatsoever. For example and without limitation, you may not: (i) permit any third party to use any Content unless it is used in a Work; (ii) sell or 
distribute (commercially or otherwise) the Content as stand-alone images, clip art or video clips, or in graphics catalogs, design books, compilations, 
collections, templates, designs, stock engravings or the like; or (iii) distribute or make available electronic copies of the Content to third parties in any 
manner, including without limitation, via the Internet, on any tangible media or by broadcast, that is intended or designed to enable a third party to 
copy the Content for its own use. Portions of the Content may be governed by separate license agreements as provided by the Content’s publishers. 
Please refer to the additional license agreements provided with those sets of Content to determine your rights.

6. Responsibility For Use Of Content. You are completely responsible for your use of the Content. You may only use the Content responsibly, in 
a manner consistent with the exercise of good judgment. For example, and without limitation, you may not use the Content in any manner that: (i) 
infringes the copyright, trademark, patent, trade secret, right of publicity or any other right of a third party; (ii) is or may be libelous, defamatory 
or slanderous; (iii) denigrates or offends any ethnic, racial, sexual or religious group, or persons who are physically or mentally challenged; (iv) 
is designed to or will harass, threaten, defame or abuse others; (v) exploits images or the likeness of individuals under 18 years of age; or (vi) 
characterizes any other unlawful activity as acceptable, glamorous or desirable.

7. Third-Party Intellectual Property. Certain portions of the Content may consist of the copyrights, trademarks, service marks, trade names or other 
intellectual property of third parties. These portions of the Content are provided for the convenience of certain users of the Software who are expressly 
authorized to use them by their owners. You may not use any third-party intellectual property without their express authorization.

8. U.S. Government Restricted Rights. The Software is licensed to the U.S. Government with RESTRICTED RIGHTS. Use, duplication or 
disclosure by the U.S. Government is subject to restrictions as set forth in the Rights in Technical Data and Computer Software clause at DFARS 
252.227-7013 and the Commercial Computer Software clause at 48 CFR 52.227-19, as applicable. Contractor/manufacturer is Nova Development, 
15001 Meridian Parkway, Suite A, Riverside, CA 92518.

9. Export Restrictions. You are responsible for complying with all foreign and domestic laws and trade regulations. The Software and its underlying 
information and technology may be not downloaded or otherwise exported or re-exported: (i) into Cuba, Libya, Sudan, North Korea, Iran, Syria, or 
any other country subject to a U.S. embargo, or to any national or resident of any of these countries or (ii) to any person or entity on the U.S. Treasury 
Department’s list of Specially Designated Nationals or the U.S. Commerce Department’s Denied Persons List or Entities List. By using the Software 
you agree to the foregoing and represent and warrant that: (i) no U.S. federal agency has suspended, revoked or denied your export privileges; (ii) you 
are not located in any such country or under the control of a national or resident of any such country or on any such list; and (iii) you will not export or 
re-export the Software to any prohibited county or to any prohibited person, entity or end-user as specified by U.S. export controls.

10. Assignment. You may only assign the Software to another party if that party takes the Software subject to all of the terms and conditions of this 
License. If you assign the Software, you may not use the Software or retain any copies of it in any format whatsoever and all of your rights under this 
License will immediately terminate.

11. Term. The term of this License with you will continue until you assign the Software in accordance with Section 10 or you breach any term of 
this License.
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12. Money-Back Guarantee. If you purchased this Software and, within 90 days of purchase, you are not completely satisfied with the Software, you 
may return it directly to Nova Development for your money back. This right to return the Software is in addition to your right to return the Software for a 
replacement under Section 13 below. To receive a full refund from Nova Development you must return the product box with the UPC bar code still intact, 
disc(s), all print materials from inside product box and your original dated store receipt showing price paid for the Software (copy accepted). On a piece 
of paper, please provide your first and last name, address (including street, city, state and zip code), phone number, email address and a brief explanation 
as to why you are returning the product. Send materials via a traceable method to:  Returns Department, Nova Development, 15001 Meridian Parkway 
A, Riverside, CA, 92518.  All returned packages are required to have a valid tracking number.  In the event that a package gets lost or misplaced, Nova 
Development can only credit customers who have a tracking number showing proof of delivery to Nova Development. We recommend sending your 
package via U.S. Postal Service’s Media Mail Service and request Delivery Confirmation. A full refund will not be given if any of the aforementioned 
materials are not returned to Nova Development. Return requests missing any of the aforementioned materials will be destroyed. Partial refunds will not 
be given. Shipping and/or handling charges for returned product will not be refunded by Nova Development. Sales tax charged by retailer will not be 
refunded by Nova Development. Sales tax charged for software purchased at www.novadeveloment.com is fully refundable.  All refunds will be made 
via check. If you received the Software without charge when you purchased a separate product (such as a printer), you may not return the Software to 
Nova Development for a refund simply because you are not satisfied with it. You may only return the Software for replacement under Section 13 below if 
it is defective. Nothing contained in this Section 12 will waive or limit any of the provisions of Sections 13 through 16 below.

13. LIMITED WARRANTY. NOVA DEVELOPMENT ONLY WARRANTS THAT THE SOFTWARE WILL BE FREE FROM MATERIAL 
DEFECTS FOR A PERIOD OF 90 DAYS FOLLOWING ITS PURCHASE. IF A MATERIAL DEFECT OCCURS WITHIN 90 DAYS, YOU MAY 
RETURN THE SOFTWARE TO NOVA DEVELOPMENT FOR A FREE REPLACEMENT. EXCEPT FOR ANY ADDITIONAL RIGHTS THAT 
MAY EXIST IN YOUR JURISDICTION, THE FOREGOING REMEDY IS YOUR SOLE REMEDY FOR NOVA DEVELOPMENT’S BREACH OF 
THIS WARRANTY.

14. DISCLAIMER. WITH THE EXCEPTION OF THE FOREGOING EXPRESS WARRANTY, THE SOFTWARE IS LICENSED TO YOU “AS IS.” 
NEITHER NOVA DEVELOPMENT NOR ITS LICENSORS REPRESENT OR WARRANT THAT THE

SOFTWARE, ITS USE OR THE WORK PRODUCT PRODUCED USING THE SOFTWARE: (i) WILL BE UNINTERRUPTED OR FREE OF 
INACCURACIES OR ERRORS; (ii) WILL MEET YOUR REQUIREMENTS; OR (iii) WILL OPERATE IN THE CONFIGURATION OR WITH 
THE HARDWARE OR OTHER SOFTWARE YOU MAY SELECT. NOVA DEVELOPMENT AND ITS LICENSORS HEREBY DISCLAIMS ANY 
AND ALL IMPLIED WARRANTIES, INCLUDING WITHOUT LIMITATION, WARRANTIES OF FITNESS FOR A PARTICULAR PURPOSE, 
MERCHANTABILITY AND NON-INFRINGEMENT.

YOU ACKNOWLEDGE THAT NOVA AND ITS AFFILIATES ARE NOT ARCHITECTS AND ARE NOT RENDERING ARCHITECTURAL 
ADVICE OR SERVICES. YOU FURTHER ACKNOWLEDGE THAT THE SOFTWARE IS NOT A SUBSTITUTE FOR THE ADVICE OF AN 
ARCHITECT AND THAT THE PLANS, DIAGRAMS, DRAWINGS AND OTHER MATERIALS CREATED BY USING THE SOFTWARE ARE 
NOT ARCHITECTURAL PLANS, AND THAT YOU SHOULD CONSULT AN ARCHITECT BEFORE COMMENCING ANY WORK THAT 
WOULD REQUIRE LICENSES OR PERMITS.

15. EXCLUSION. NEITHER NOVA DEVELOPMENT NOR ITS LICENSORS WILL BE LIABLE TO YOU OR ANYONE ELSE FOR 
CONSEQUENTIAL, INCIDENTAL, INDIRECT, PUNITIVE OR SPECIAL DAMAGES (INCLUDING DAMAGES RELATING TO LOST 
PROFITS, LOST DATA OR LOSS OF GOODWILL) ARISING OUT OF, RELATING TO OR CONNECTED WITH THE USE OF THE SOFTWARE, 
REGARDLESS OF THE NATURE OF THE CLAIM, AND EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGES.

16. LIMITATION. IN NO EVENT WILL NOVA DEVELOPMENT AND ITS LICENSORS’ TOTAL LIABILITY FOR DAMAGES ARISING 
FROM, RELATING TO OR CONNECTED WITH THIS LICENSE OR THE SOFTWARE EVER EXCEED THE PRICE YOU HAVE PAID FOR THE 
SOFTWARE OR, IN THE CASE OF OEM SOFTWARE, US$5.00, REGARDLESS OF THE NATURE OF THE CLAIM.

17. APPLICABILITY OF EXCLUSIONS AND LIMITATIONS. SOME JURISDICTIONS MAY NOT PERMIT CERTAIN OF THE EXCLUSIONS 
AND LIMITATIONS SET FORTH IN THIS LICENSE, IN WHICH CASE THEY MAY NOT APPLY TO YOU.

18. Miscellaneous. This License is governed by the law of California applicable to contracts entered into and performed entirely within California 
irrespective of its conflict of laws principles. Any action arising under, relating to or connected with this License or the use of the Software will be 
filed only in an appropriate court located in Los Angeles County, California, and the parties irrevocably consent and submit to the exclusive personal 
jurisdiction of such courts for such purposes. The Section titles in this License are for convenience only and will not be deemed to affect the provisions 
of the Sections. No waiver, amendment, supplementation or modification of any provision of this License will be effective, except pursuant to a written 
instrument signed by both parties. Any valid waiver made hereunder will only apply to the subject matter expressly set forth in such waiver. In the event 
that any portion of this License is held invalid or unenforceable, such portion will be deemed modified so as to make it valid and enforceable, consistent 
with the parties’ intentions or if it cannot be so modified, will be deemed stricken, with the remaining portions of this License to remain in full force 
and effect. This License constitutes the entire understanding and agreement, and supersedes any and all prior or contemporaneous representations, 
understandings and agreements, between the parties with respect to the subject matter of this License. Nothing contained in this License will be deemed 
to create a joint venture or partnership between you and Nova Development, or to create any third party rights. This License is binding on and made 
for the benefit of the parties and their successors and permitted assigns. The prevailing party in any action or proceeding arising under, relating to or 
connected with this License shall be entitled to recover from the other party the reasonable attorneys fees and costs incurred in such action or proceeding.

Software contains Google 3D Warehouse™. By using Google 3D Warehouse™ in the software you agree with the following Terms of Service. Review 
Google 3D Warehouse™ Terms of Service at:

http://sketchup.google.com/3dwarehouse/en/tos.html

END USER LICENSE AGREEMENT



Copyright ©2010 Scripps Networks, LLC.

©2010 Nova Development.

Software Copyright ©2010 BeLight Software, Ltd.

All Rights Reserved.

HGTV and the HGTV logo are trademarks of Scripps Networks, LLC. The Nova logo is a registered 
trademark of Nova Development. Apple, Finder, Leopard, Mac, Mac OS, Macintosh and Snow 
Leopard are registered trademarks of Apple Inc. Multi-Touch is a trademark of Apple Inc. The Google 
logo and SketchUp are trademarks of Google Inc. Google is a registered trademark of Google Inc. 
Adobe, the Adobe logo, and Adobe Reader are either registered trademarks or trademarks of Adobe 
Systems Incorporated in the United States and/or other countries. Any other trademarks are the 
property of their respective owners. ® designates trademarks registered in the U.S.A. which may be 
registered in certain other countries.
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Introducing HGTV Home Design

Welcome to HGTV® Home Design® for Mac®. With HGTV 
Home Design you can use your Macintosh® computer to design 
the interior of a house, an apartment or other interior space. 

This chapter gives an overview of HGTV Home Design features 
and covers basic introductory information including how to get 
help if you need it.

Chapter 1 at a glance: 

Introduction.......................................................................................................... 2

HGTV Home Design Features............................................................................. 2

Registering Your Software.................................................................................... 6

Learning HGTV Home Design............................................................................. 7

Viewing HGTV How-To Videos.......................................................................... 10

Conventions Used in this Document.................................................................. 10

Getting Help....................................................................................................... 12
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Introduction
HGTV Home Design is an innovative home design program that is 
easy enough to use for beginners, and full-featured enough for more 
professional interior designers.

You can design:

•	 Complete buildings: develop entire homes, apartments and 
offices.

•	 Room makeovers: change paint, fabrics and flooring for living 
rooms, dining rooms, kitchens and so forth.

•	 Remodeling projects: plan room additions and structural 
changes to an existing building.

Creating a project is as easy as drawing a room, dragging objects into the 
space and specifying materials for those objects. HGTV Home Design 
provides models of furniture and accessories, and you can add your 
own 3D models or models from the Web (such as from Google® 3D 
Warehouse) as needed. 

HGTV Home Design Features 
With HGTV Home Design you can design the interior of your future 
home or office and determine the best location for your furniture and other 
elements. Before ordering various pieces of furniture, you can see how 
they fit in the interior space and walk through the space in the 3D view.

Each project contains:

•	 A printable floor plan of the structure with walls, doors, 
windows, furniture and other accessories.

•	 3D model to view the structure as if you were inside it. You can 
take “photographs” (screenshots) of the view or ‘walk’ inside a 
structure.

Setting up the Walls

Drawing walls is as easy as clicking a button and dragging the mouse. You 
create a 2D floor plan to specify the space for your project. Smart 
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guides make it easy to set up a room in minutes. To learn how to work 
with the 2D view, see Chapter 4: Using HGTV Home Design. For general 
information about the various objects in HGTV Home Design, including 
walls, see Chapter 5: Working with Objects. For information about 
creating walls to defi ne space, see Chapter 6: Adding Walls, Ceilings and 
Floors.

 customizing the structure

Once you have the walls in place, you 
can add doors, windows, stairs and 
other structural elements as needed. All 
these elements are available from the 
Building Elements library. After you 
fi nd the object you want in your fl oor 
plan and drag it into place.

See Chapter 7: Adding Windows, 
Doors and Structural Elements for 
detailed information. 

If you’re designing an entire building, 
you can add a roof to the project. 
HGTV Home Design has a Roofi ng 
Assistant dialog box for you to select 
a roof from standard templates. The 
application automatically fi ts the 
roof to the structure, but you can 
customize the roof as needed. For more 
information, see Chapter 9: Working 
with Roofs. 

You can add an additional storey and, 
possibly a loft, to the structure and 
view each storey. For information, see 
Chapter 10: Working with Storeys.
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  Adding Furnishings

When the structure is in place, you can 
add furniture, appliances, electronics, 
decorative elements, lamps and other 
items. HGTV Home Design provides 
a vast array of interior objects in the 
Furnishing library. You can search 
the Web for more models or develop 
your own and import them into your 
projects.

As with the structural elements, you 
just need to locate the object you want 
and drag it into your fl oor plan. For 
more information, see Chapter 8: 
Adding and Adjusting Furniture.

Feel free to re-arrange anything in 
the project. You can quickly switch 
between the 2D view and the 3D view 
to get a realistic feel for the design. 
In the 3D view you can ‘walk’ or ‘fl y 
through’ the scene. To learn how to 
work with the different views, see 
Chapter 4: Using HGTV Home Design. 

 Applying materials and Lighting

With the structure and interior elements in place, you can get really 
creative by applying materials such as fl ooring, wall coverings, fabrics, 
paint to the various elements. HGTV Home Design provides a built-in 
materials library, but you’re not limited by this. You can import your 
own materials from image fi les to apply to objects. For example, you can 
import your own photographs or artwork to include in picture frames.

If you’ve included lamps, you can adjust them to provide realistic interior 
lighting. HGTV Home Design also includes an Environment panel where 
you can adjust the natural light coming in through windows and skylights.
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For details, see Chapter 11: Applying Materials and Chapter 12: 
Adjusting Lighting.

sharing Your Projects

HGTV Home Design provides several ways to share your projects with 
others. Of course, you can print the fl oor plan or create an image fi le of it 
to give to a contractor, but you can also take pictures of the 3D view and 
create Apple® QuickTime® movies to show a virtual reality tour of the 
interior space.
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See Chapter 13: Printing and Exporting Projects and Chapter 14: Taking 
Pictures and Making Movies for details.

registering Your software
When you fi rst start HGTV Home Design, you are asked to register your 
copy of the program. Before you start your fi rst project, please take a 
moment to register by clicking Register Now in the Registration dialog 
box. 
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After you register, you are entitled to:

•	 Free Technical Support: We’re committed to making HGTV 
Home Design work for you. If you have questions that aren’t 
answered in this manual or in the online help system, please 
contact us online.

•	 Immediate Notification of Upgrades: You’ll hear about new 
versions of HGTV Home Design as soon as they’re available.

•	 Registered User Discounts: As a registered user, you’re 
eligible for special prices on many new products and bonus 
offers on our other best-selling software products.

If you click Register Later in the Registration dialog box, the dialog box 
appears each time you start HGTV Home Design. Also, you can register 
by choosing Online Registration from the Help menu.

Learning HGTV Home Design
HGTV Home Design provides several ways to help you learn to work 
with its features and functions. You can view video tutorials for quick 
overviews of working with the program, work with sample projects or go 
through the Quick Start Guide section of Chapter 3: Getting Started. 

•	 Video Tutorials: You can view videos to get quick overviews 
of program features prior to looking at the sample projects or 
before you start working on your own projects. These videos, 
available online and on the HGTV Home Design disc, show 
you how to get started quickly with HGTV Home Design and 
demonstrate basic features and functionality:

	 — User Interface Overview

	 — Creating 2D Plans

	 — Adding Objects

	 — Applying Materials

	 — Lighting

	 — Adding an AutoRoof

	 — Customizing Roofs. 
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 You access the online video 
tutorials from the Welcome dialog 
box by clicking View Video 
Tutorial. To view the tutorials 
from the disc, insert the HGTV 
Home Design disc into the disc 
drive and then double-click the 
HGTV Tutorial Videos icon in 
the disc’s window. 

•  Sample Projects: Check out the 2D layout view or the 3D 
realistic view of sample projects that others have created. You 
can use these as a basis for starting your own designs.
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 You open sample projects from the HGTV Home Design 
Assistant dialog box. 

•  Quick Start Guide: In Chapter 3: Getting Started, the Quick 
Start Guide section gives overview information about HGTV 
Home Design’s basic features. You learn how to make walls, add 
doors, windows and furnishings, and how to apply materials. 
You can also learn quickly how to set up lighting, add cameras 
and print a fl oor plan.
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Viewing HGTV How-To Videos
The HGTV Home Design disc includes How-To video segments (as 
QuickTime, *.mov files) from the HGTV and DIY networks. 

To view a How-To video: 

1	 Insert the HGTV Home Design disc into your Macintosh computer’s 
disc drive. 

2	 If necessary, open the disc in a Finder® window.

3	 In the disc’s window, double-
click the HGTV How-To-
Videos icon.

4	 Double-click one of the video files.

QuickTime opens and starts playing the video segment. For information 
about working with QuickTime, see QuickTime Help.

You can also view the HGTV How-To videos online. To do so, choose 
View How-To Videos from the Help menu.

Conventions Used in this Document
•	 Bold text indicates names of menus, menu commands, buttons, 

options, text box labels, tabs, checkboxes, lists and other items 
in the program.

•	 Text in italics refers to names of windows, dialog boxes, discs 
and folders. It is also used for chapter and section references, 
and to introduce important new terms.

•	 Commands in submenus are given as Submenu  Submenu 
Command. For example, the Left Edges command on the 
Align submenu is given as “Choose Align  Left Edges from 
the Arrange menu”.

•	 A keyboard shortcut groups several keys that are pressed 
together to perform a menu command. For example, Cmd-S 
means to hold down the Command ( ) key while pressing the 
S key and then to release both of the keys. 
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• If you have a multi-button mouse, click means to click the 
left mouse button. Right-click means to click the right mouse 
button. 

 If you have a single-button mouse, click means to click the 
mouse. When you Control-click, you press the Control key as 
you click the mouse. (Control-click is equivalent to a right-
click.)

 If you have a Magic Mouse, normally the Secondary click is 
equivalent to the right mouse button. But this depends on how 
you’ve set up the preferences for the Magic Mouse.

 With a Multi-Touch™ trackpad, read your documentation to 
learn how to set the preferences for various clicks.

• A shortcut menu is the menu that 
appears when you right-click 
(or Control-click) an object. The 
commands on the shortcut menu 
depend on the object.

• References to the Finder and 
interactions with Mac OS® X, in 
general, are written for Leopard®. 
If your computer has a different 
version installed, adjust the 
instructions accordingly.

• Warnings, notes, and tips look like this: 

note: You should always make backups of your work.
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Getting  Help 
HGTV Home Design provides a help system with task-based procedures 
and troubleshooting information. If you cannot fi nd the answers to your 
questions, you can visit the Nova Development support page online. 

Using HGTV Home Design Help 

You can open HGTV Home Design Help from the Help menu.  

To locate a topic in the help system: 

1 Choose HGTV Home Design Help from the Help menu. 

2 Click a section heading in the Table of Contents. 
Some sections have sub-sections.

3 Then click a specifi c topic in the list of topics for that category. 

You can also click a Help button in a 
dialog box to open the help system to a 
specifi c topic.
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To search for a specific topic: 

1	 Choose HGTV Home Design Help from the Help menu. 

2	 Type one or more keywords in the help system’s search box. 

3	 Press Return. 

4	 Click a topic (Snow Leopard®) or double-click a topic 
(Leopard). 

You can also type keywords into the Search box in the Help menu, itself. 
After you press Return, a list of topics appears in the Help menu. Click a 
topic to view it. 

Reading the User’s Manual Online

You can open a PDF version of the 
user’s manual from the HGTV Home 
Design disc by double-clicking the 
User Manual.pdf icon in the disc’s 
window.

With the PDF version of the manual you can search the entire manual for 
information or use the bookmarks to go directly to a section.

Contacting Technical Support 

If you have a question after reading this manual and viewing HGTV 
Home Design Help and you have an Internet connection, you can view 
support options online at:

	 http://www.novadevelopment.com/support

From the support page, you can find detailed answers to frequently asked 
questions (FAQs), search through the online knowledge base, and send a 
message to the Technical Support team. 
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 2

Installing HGTV Home Design

This chapter lists the system requirements for using HGTV Home 
Design for Mac and gives procedures for installing, updating, and 
uninstalling HGTV Home Design. 

Chapter 2 at a glance: 

System Requirements........................................................................................ 16

Installing HGTV Home Design........................................................................... 16

Updating the Program........................................................................................ 17

Uninstalling the Program.................................................................................... 18
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System Requirements
To run HGTV Home Design effectively, your system must meet the 
following minimum requirements: 

• Mac OS X v10.5 Leopard, Mac OS X v10.6 Snow Leopard or 
later

• Intel®-based Macintosh computer (Intel Core® 2 Duo is 
recommended.)

• 512 MB RAM (2 GB is recommended.)

• 64 MB of video RAM (128 MB is recommended.)

• 1 GB available disk space (approximately) 

• DVD drive 

• 1024x768 (or higher resolution) display

You should also have Apple QuickTime 7 or later installed. If you plan to 
edit 3D models, you need Google® SketchUp™ 6 or later.

Installing HGTV Home Design
You use an installer to install HGTV Home Design on your computer.

To install HGTV Home Design:

1 Insert the HGTV Home Design disc into the disc drive.

2 If necessary, open the disc in the Finder.
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3 Double-click the HGTV Home Design.mpkg icon.

4 Follow the instructions in the installer.

Updating the Program
Occasionally, an update to HGTV Home Design may become available. 
If you have an Internet connection, you can have HGTV Home Design 
check for updates automatically or you can check for updates manually.

Note: To be able to update the program, the application and 
supporting fi les should be in their default locations. 

To check for the latest update, choose Check for Updates in the HGTV 
Home Design menu.

To have the program automatically check for updates:

1 Choose Preferences from the HGTV Home Design menu.

2 In the Preferences dialog box, click the Miscellaneous tab.
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3 Select the Automatically check for updates checkbox.
or
To only check for updates manually, clear this checkbox.

4 Click OK. 

Uninstalling the Program
You can uninstall the program with the uninstaller or manually. 

Uninstalling the Program with the Uninstaller

You can uninstall the entire program and all its associated fi les or just 
remove selected fi les.

To uninstall the program with the Uninstaller:

1 Choose Uninstall from the HGTV Home Design menu. 

2 In the Uninstall dialog box, select the items to delete. 
— To delete the program fi les and folders, select: Remove HGTV 
Home Design Application, Remove HGTV Home Design 
Preferences and Remove HGTV Home Design Content. 
— To delete objects and materials that you have added to the 
library, select the Remove User Content checkbox.

3 Click Uninstall.
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Note: If you plan to re-install HGTV Home Design and want to 
keep your custom materials and documents, do NOT select the 
Remove User Content checkbox. You cannot restore the user 
libraries by re-installing HGTV Home Design.

Uninstalling the Program Manually

To remove the program manually, move the following files and folders to 
the Trash and then empty the Trash: 

•	 HGTV Home Design.app from the Applications folder

•	 com.novadevelopment.HGTVHomeDesign.plist file from the 
~/Library/Preferences/ folder

•	 If you don’t need the custom materials, delete the HGTV Home 
Design folder from the ~/Library/Application Support/Nova 
Development/ folder

	 where “~” refers to your Home folder.

Note: If you plan to re-install HGTV Home Design and want to 
keep your custom materials and documents, do NOT delete the 
HGTV Home Design folder.
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Getting Started

This chapter gives you information about setting up HGTV Home 
Design after installation and gives overview information for 
working with HGTV Home Design features — including a Quick 
Start Guide. 

Later chapters include more details about the features presented in 
this chapter.

Chapter 3 at a glance: 

Setting Up HGTV Home Design......................................................................... 22

Project Design Workflow.................................................................................... 24

Quick Start Guide............................................................................................... 26
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setting Up HGTV Home Design
After you install HGTV Home Design, you may want to take a few 
minutes to set up the program before starting on your fi rst project.

register HGTV Home Design

Register the program to get free technical support, information about new 
versions of HGTV Home Design, and bonus offers. 

To register online, click Register Now in the Registration dialog box or 
choose Register Online from the Help menu. Your default browser opens 
to a registration page where you can enter your information.

setting basic Program Preferences

Before you start working you may want to make some quick adjustments 
to the HGTV Home Design preferences. To do so, choose Preferences 
from the HGTV Home Design menu (Cmd-,) to adjust application 
settings. (For more details about customizing the application, see Chapter 
4: Using HGTV Home Design.)
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The New Project tab

Settings on this tab apply to all new projects. (To adjust the settings for an 
existing project, use the Project Setup command on the File menu.)

•	 Adjust the default Measurement Units as needed. You may 
want to set this to Feet-Inches or Meters. 

You can leave the other settings unchanged.

The 3D Settings tab

The 3D settings affect the quality and speed when rendering a picture in 
the 3D view. Leave these settings unchanged unless you have a specific 
reason to change them immediately. 

Before changing any of these, try “walking around” in the 3D view. If you 
feel that your computer renders the scene quickly enough, try clearing the 
Decrease Quality when Moving checkbox. When this checkbox is clear, 
the picture quality remains the same when moving. With this checkbox 
clear, again walk through a 3D scene to check performance.

The Google 3D Warehouse™ tab

The options on this tab control how you import Google SketchUp objects. 
Keep the default settings unless you have a specific reason to change 
them.

The Miscellaneous tab

Determine how the program should start up.

•	 To have the Welcome dialog box open when you start the 
program, keep the Show Welcome dialog on start-up checkbox 
selected. 

•	 To show the HGTV Home Design Assistant dialog box on 
startup, clear the Show Welcome dialog on start-up checkbox 
and select the Show Assistant on start-up checkbox. 

•	 To always open to a new, blank project, clear both these 
checkboxes.
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You can  adjust a setting for better performance.

• For better computer performance, clear the Animate Library 
3D Preview by default checkbox.

You can adjust settings related to   checking for updates.

• To have HGTV Home Design, check for program updates 
regularly, select the Automatically check for updates 
checkbox. 

• To only check for updates manually, clear this checkbox and 
then choose Check for Updates from the HGTV Home Design 
menu. (You may want to clear this checkbox if you have a dial-
up connection.)

Project Design Workfl ow
In general, you do most of your home design development work in the 2D 
view and use the 3D view to choose materials, to match colors, to adjust 
lighting and to take pictures of your interior design.

2D View 3D View

In the 2D view, you insert (and draw) objects to create your design project. 
Each HGTV Home Design design project has many different objects (such 
as walls, fl oors, ceilings, doors, furniture, and lighting sources). You draw 
objects like walls, fl oor and ceilings by using tools in the 2D view. You 
add more complicated objects from the available object libraries.
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Once you have an object in your design, you can delete, move, resize and 
rotate it and apply materials (textures) to it.

The major steps of the design process, if starting from scratch, are:

1	 Create a new, blank project.

2	 Adjust the project settings, if needed.

3	 Draw walls.

4	 Add floors and ceilings.

5	 Add doors and windows.

6	 Add furniture and other objects.

7	 Set up the lighting

8	 Apply materials to objects.

9	 Add cameras.

10	 Print the 2D plan, take pictures in the 3D view and, possibly, create 
movies or QTVR files (QuickTime virtual reality movies).

This is the general flow, but you may change the order of these steps. 
For example, you can draw all the walls, insert all the furniture, and then 
change their materials. Alternatively, you can change materials right after 
adding each new object. Some steps may be omitted. For example, you 
may want to develop a spatial design without adding furniture.

To create a two-storey building, you can add the other storey after setting 
up the first storey. In the second storey, HGTV Home Design duplicates 
the exterior walls from the first storey. You can develop the floor plan for 
the second storey as you did for the first storey by following steps 3-9 as 
needed. If you add a roof, you can also add a loft to your project.

If you start from an existing project or a sample project, you might spend 
most of your time moving or removing existing objects and applying 
different materials.
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Quick Start Guide
This section gives you a brief introduction to basic features. See the 
relevant chapters in this manual or topics in the online help system for 
more detailed information.

Creating a New Project

Before you start working, you must open an existing project or create a 
new one.

To create a new blank project:

•	 Choose New from the File menu.

•	 Click New Project on the Welcome dialog box.

•	 If the Assistant dialog box is open, you can click New Project.

To create a project using a sample project:

1	 Choose New from Assistant from the File menu.
or 
Click Browse Sample Projects on the Welcome dialog box.

2	 In the Assistant dialog box, select a category on the left.

3	 Scroll through the sample projects on the right.

4	 Select a sample and click OK.
or 
Double-click a sample.

Drawing Walls

If you start with a blank project, you begin by adding outer walls and 
drawing interior walls. You can set the wall height, which is actually the 
whole storey height, in the Building Properties tab of the Inspector. 
Before you start drawing walls, you can set the wall parameters in the 
Object Properties tab of the Inspector. You can also set parameters by 
selecting a template from the Master Walls list in the Inspector.
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Drawing a room

You draw a room or the exterior of a building by creating several 
connected walls.

To draw a room

1	 If the 2D view isn’t showing, choose Toggle 2D/3D View from the 
View menu, or click the 2D View button on the toolbar.

2	 Click the Straight Wall button in 
the toolbar.

3	 Move the pointer over the workspace area and click in the layout to 
start drawing a wall. 

4	 Press the Shift key as you move the pointer and then click to 
specify the end of the first wall and start the next wall (the first 
corner).

5	 Continue pressing the Shift key as you move the pointer and then 
clicking to add two more corners. 
Each click specifies the end of the current wall segment and the 
start of another one.

6	 Click the open end of the first wall segment to set the end of the last 
wall.  
HGTV Home Design encloses the room.

7	 If you need to resize the room, select one of its walls and drag it.
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Drawing an interior wall

After drawing the exterior walls, you can draw interior walls to subdivide 
the space. One or both ends of an interior wall may be joined with existing 
walls.

To draw an interior wall:

1	 If the 2D view isn’t showing, choose Toggle 2D/3D View from the 
View menu, or click the 2D View button on the toolbar.

2	 Click the Straight Wall button in 
the toolbar.

3	 Click a location on the outer wall to start drawing the interior wall.

4	 Click a location on the opposite outer wall to place the end of the 
interior wall or double-click a spot between the two exterior walls.

5	 If necessary, adjust the location of the interior wall by dragging it.

The joint between the interior wall and the outer wall divides the outer 
wall into two parts.

Adding Floors and Ceilings

HGTV Home Design automatically adds the floor and the ceiling when 
you create a closed shape with several wall segments. Therefore, you 
normally don’t have to add ceilings and floors to your projects.

To draw floors and ceilings yourself, use the Ceiling/Floor button on the 
2D toolbar and specify which element to draw.
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The shape of a floor or ceiling is determined by its corners. You click to 
specify a corner, and then click where the next corner should appear on 
the floor plan, and so on. Double-click where the last corner should be 
located.

Adding Doors and Windows

You do not need to leave gaps in the wall for future doors or windows. 
HGTV Home Design automatically creates an opening when you place a 
window or a door in the wall.
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To add a door or window:

1	 Click the Building Elements button on the toolbar.
or 
Choose Library  Building Elements from the Window menu.

2	 In the pop-up menu at the top of the pane, specify Doors or 
Windows.

3	 Scroll through the thumbnails for the doors or windows.

4	 Drag a door or window onto a wall.

5	 As needed, adjust the location of the door or window by moving it 
along the wall.

6	 Adjust the parameters of the door or window by changing settings 
on the Object Properties tab of the Inspector.

Adding Furniture

You may now add furniture into the space. If you follow this example, you 
add a chair from the object library and adjust its size and location.
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To add a chair:

1	 Click the Furnishing button on the toolbar.
or 
Choose Library  Furnishing from the Window menu.

2	 Under the currently open category’s thumbnails, type chair in the 
search box and press Return.

3	 Scroll through the list of chairs.

4	 Select one of the displayed chairs and drag it into the project layout.

If there’s a category for the furnishing you want to add (for example, 
Armchairs), you can specify that category in the pop-up menu and then 
look through its thumbnails.

To change the size of the chair:

1	 With the chair selected, choose Inspector  Object Properties 
from the Window menu.
or 
If the Inspector is showing, click the Object Properties tab.

2	 To unlock the Width, Depth and Height boxes, click the Lock 
icon next to them.

3	 Type the dimensions for the chair.

To make the furniture ‘snap to’ walls, you set Glue by checkboxes in the 
object’s Object Properties tab. 

To move the chair:

1	 To make the chair snap to the floor, if necessary, select the Glue by 
Bottom checkbox in the Glue by section.
(Selecting Glue by Bottom prevents the object from hovering 
above the floor.)

2	 If you need to turn the chair, drag the Rotate slider in the Inspector 
or type a specific value.

3	 To move the chair into the proper position, drag it.
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Working with Materials

The objects supplied with HGTV Home Design have default materials. 
The object’s material determines its color and also the light dissipation 
and light reflection characteristics in the 3D view. Many objects have 
several materials applied.

When creating a specific interior design, you may want certain objects in 
your design have the same color or finish. To make this type of change 
you usually work in the 3D view where you can see a realistic image of 
the project.

In this quick start example, you change the materials of a sofa and then 
copy them to an armchair.

To add a sofa and change its material:

1	 In the 2D view, click the Furnishing button on the toolbar.
or 
Choose Library  Furnishing from the Window menu. 

2	 Select the Sofas category from the pop-up menu in the Library 
pane. 

3	 Drag the California VZ sofa to the project layout.

4	 Choose Toggle 2D/3D View from the View menu.
or 
Click the 3D View button on the toolbar.

5	 While the sofa is selected, choose Inspector  Materials from the 
Window menu, or click the Materials tab in the Inspector. 
All the materials used in the sofa appear in the Object’s Materials 
list at the top of the tab.

Note: If this is the first time you’ve opened the Materials tab, it 
may take a few minutes for HGTV Home Design to install all the 
materials.

6	 In the Object’s Materials list, select Wood/ArchiBase_Cherry.
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7	 In the Materials Gallery section, open the Wood category in the 
pop-up menu.

8	 Scroll through the samples and click 026 Sharp Oak. 
It replaces the selected material for the sofa.

To copy the material from the sofa to an armchair:

1.	 In the Library pane, specify the Armchairs category.

2	 Scroll through the thumbnails, and then drag the California 
armchair into the project.

3	 With the armchair still selected, on the Materials tab of the 
Inspector, select Wood/ArchiBase_Cherry in the Object’s 
Materials list.

4	 To replace this material with the 
one used for the sofa, click the 
Material Picker button on the 
Materials tab.
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5.	 With the Material Picker tool active, click the sofa’s wooden area 
to pick up that material and change it in the selected armchair.

6	 Click the Material Picker button again to deactivate it.

To apply a material to walls, the ceiling or the floor, you can drag the 
material onto the object in the 3D view.

Working with Cameras

In the 3D view, you ‘walk’ to get to any place within the project’s 3D 
space. By placing cameras, you can specify different locations in the 3D 
space and then quickly view any of those locations at any moment.

By default, HGTV Home Design sets up five stationary cameras in each 
project. The Cameras Properties tab of the Inspector lists the predefined 
and custom cameras.

One reason to add cameras is to take ‘before’ and ‘after’ pictures when 
you’re developing an interior design. For example, you could add cameras 
to take pictures of a room from different angles, take ‘before’ pictures, 
change the color of the walls and then take ‘after’ pictures.



	 CHAPTER 3: Getting Started	 35

To add a camera:

1	 If the 2D view isn’t showing, choose Toggle 2D/3D View from the 
View menu, or click the 2D View button on the toolbar.

2	 Click the Camera button on the toolbar. (If the Camera button 
doesn’t show, click the arrow and then click Camera.)

3	 Click a point on floor plan where you’d like to place a new camera. 
The camera object has handles (green dots) when selected. 

4	 Drag the camera or a handle 
to change the location or 
orientation.

Tip: The selected camera moves along as you ‘walk’ in the 3D 
view. So ‘walking’ is another way to point the camera in a specific 
direction.

Setting Up the Lighting

You can use several kinds of light sources in your interior design projects: 
sunlight, light from lamps and firelight. You manage light sources in the 
current project with the Lights Properties tab of the Inspector. It lists all 
the light sources.

Daytime has four predefined states. To specify one, click a corresponding 
button in the Inspector: Morning, Day, Evening or Night. With the last 
button on the Lights toolbar, you can specify the time you prefer.
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Electric light sources are under your control. You can add, move and 
delete them from the layout. Also, you can use the Inspector to set their 
luminosity and color.

To add a   lamp:

1 Click the Furnishing button on the toolbar.
or
Choose Library � Furnishing from the Window menu.

2 Select the Lamps category in the pop-up menu.

3 Scroll through the thumbnails and drag a lamp into the 2D view.

Lamps must have a Glue by checkbox selected in the Object Properties 
tab in the Inspector. Set the lamps to stick to the ceiling (Glue to Top) or 
wall (Glue by Back). For lamps that stand on the fl oor or on a table, select 
the Glue by Bottom checkbox. By setting a Glue by checkbox you can 
move a lamp in 3D without detaching it from the selected surface.

To change the luminosity and color of a lamp, select the lamp and adjust 
its parameters in the 3D Window Properties tab of the Inspector. 

You can also turn any lamp on or off. 
To turn light sources on or off, click the 
light bulb icon in the Lights list at the 
bottom of the Lights Properties tab of 
the Inspector.

  Printing a Floor Plan

You can either print a fl oor plan or export it as a graphic fi le.

Before printing the layout, you may want to add measurements or some 
text to it. To do this, choose Measurement or Text Annotation from the 
Insert menu.

To print a fl oor plan:

1 Choose Print from the File menu.
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2 In the Print dialog box, specify the printer to use.

3 Click Print.

HGTV Home Design uses the scale that is set in the Project Setup dialog 
box to print the project.

To export a fl oor plan as a graphic fi le:

1 Choose Export 2D Plan from the File menu.

2 Select the fi le format. 

3 If available for the fi le format, adjust any export settings.

4 Specify where to save the graphic fi le.

5 Type a fi le name.

6 Click the Save button.

From the Print dialog box and from the Export 2D Plan dialog box, you 
can also create a PDF fi le of the 2D layout.
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Taking Pictures of the 3D View

You can take pictures or create movies when in the 3D view.

To take a picture:

1 Determine a point from which the picture will be taken.

 To do this, walk to some point 
in 3D. If necessary, adjust the 
camera position and orientation 
using the Walk Control that 
appears at the bottom of the 3D 
window. 
Use the larger central navigator 
for your ‘movement’. The smaller 
one on the left tilts the camera. 
The smaller one on the right 
moves the camera up and down.

 To make the Walk Control visible all the time, choose Display 3D 
Walk Control  Always from the View menu.

2 When the scene appears as you would like for the pictures, choose 
Export 3D View from the File menu.

3 Select the fi le format. 

4 If available for the fi le format, adjust any export settings.

5 Specify where to save the graphic fi le.

6 Type a fi le name.

7 Click the Save button.
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Note: All objects in HGTV Home Design have a Visibility option 
in the Project Tree on the Library pane. If you don’t want an object 
to be shown in the 3D view or on the floor plan, make the object 
invisible. To do this, select the object and click the eye icon in 
Project Tree.

You can also create movie tracks when in the 3D view. For details see 
Chapter 14: Taking Pictures and Making Movies.
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Using HGTV Home Design

This chapter introduces you to the important areas of the HGTV 
Home Design window, to settings for customizing your copy 
of the program, and to the different workspace views and their 
supportive features.

You also learn how to start a new project, open an existing project 
and save a project.
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What Is an HGTV Home Design Project?
An HGTV Home Design project is a file in a special format (*.li3d) that 
stores the floor plan drawing, 3D models, materials, lighting information 
and other aspects of the project.

Each HGTV Home Design project is based on the 2D layout of a building. 
The floor plan shows walls, windows, doors, furniture, other added objects 
and any added cameras. The project’s file also includes the various project 
settings, which can be modified in the Project Setup dialog box.

From the 2D floor plan, HGTV Home Design creates a 3D representation 
when you show the 3D view. The 3D view is available at any time while 
you have the project open. You can modify the project by editing the 
layout in the 2D view as well as in the 3D view.

Exploring the HGTV Home Design Workspace
The HGTV Home Design workspace has several major parts to help 
you develop your interior design project: the main program window, the 
Inspector and the HGTV Home Design Assistant dialog box.

Main Window

The main workspace window has a toolbar across the top with several sets 
of toolbar buttons, a Library pane and the view area. 

The available toolbar buttons depend upon the active project view, but 
there are four main groups: Library pane buttons, the 2D toolbar, the 3D 
toolbar and the View toolbar.
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Toolbar

Library pane 2D view 3D view

The Library pane

You use the Library pane to add objects to your design or to view a list of 
objects already in your project.

There are two libraries: Building Elements and Furnishing. The Building 
Elements library has objects such as doors, windows, columns and other 
structural elements. The Furnishing library includes furniture, appliances, 
lamps and decorative elements. You add objects to a design by dragging 
them from the library into the workspace. You can search for specific 
objects instead of browsing through a category.

The Project Tree lists the objects that you have added to the current 
project. It groups the objects by type and by floor; although, if you wish, 
you can view all the objects in the project at once. When you select an 
object in the Project Tree, its preview shows at the bottom and the object 
is also selected in the 2D and 3D views. By clicking the eye icon you can 
show or hide objects in the project. By clicking the lock icon you can 
prevent objects from being moved accidentally.
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Objects get a default name when you add them to the project. For 
example, all wall segments are named “Wall”. If you need to distinguish 
objects of the same type, assign different names to them. To change the 
name of an object, double-click it in the Project Tree.

Building Elements Furnishing Project Tree

Use the buttons above the Library pane to show or hide the Library pane, 
to show a library or to show the Project Tree. You drag the handle at the 
bottom-right corner of the pane to expand or collapse the pane.

Seeing different workspace views

There are two workspace views: 2D and 3D. You use the 2D view for 
drawing fl oor plans and use the 3D view to see the objects in a more 
realistic representation.
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You use the buttons on the View toolbar to show the different views in the 
workspace: 2D view, 3D view or a split view showing both. When in split 
view mode, you can drag the divider to adjust the size of the two viewing 
areas.

In the 2D view, you add objects from the library and draw walls, fl oors 
and ceilings. 

Information bar

storey pop-up 
menu

Layout design 
area

Zoom list

rulers

You can show or hide rulers, show or hide a grid, or use guidelines in this 
view. 

The Information bar above the workspace is a status bar that gives 
information about the currently selected object or currently active tool 
when drawing objects. It shows in the workspace when the rulers are 
available. The Storey pop-up menu in the bottom-left corner shows the 
current storey. The Zoom list on the right shows the current zoom level.
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The 2D toolbar has tools for adding walls, ceilings, fl oors and other 
objects. You can also zoom in or out of the fl oor plan and pan around. 

In the 3D view, you apply materials to objects, adjust lighting, ‘walk 
through’ the somewhat realistic representation of the project, and take 
pictures or make movies of the interior.

You can add objects and move items around in this view, too.

The 3D toolbar has buttons for selecting objects, for looking around, 
for walking around, and for adjusting lights and shadows. There’s also a 
button for taking a picture of the current 3D view.
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The   Inspector

The Inspector is a fl oating window where you can change object 
properties, control cameras and manage storeys. The Inspector displays 
the settings for the currently selected object.

To open the Inspector:

• Choose Show Inspector from the Window menu. (Cmd-I)

• Click the Inspector button on the 
toolbar.

To open the Inspector to a specifi c tab, choose commands on the 
Inspector submenu on the Window menu.

Object Properties 
tab

Materials tab 2D Properties 
tab
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Cameras 
Properties tab

Lights 
Properties tab

Building 
Properties tab

The  Object Properties tab

The Object Properties tab has the settings that control the properties of 
most objects. When you select an object, HGTV Home Design shows the 
corresponding set of properties.

The  Materials tab

You use the Materials tab to change the various materials of objects and 
to create new materials. You access the built-in library of materials in this 
tab.

The  2D Properties tab

With the settings on the 2D Properties tab you specify the appearance of 
objects in the 2D view.

You use the settings in the Drawing section with drawn objects: walls, 
ceilings and fl oors. You can modify the color of outlines, fi lling, color and 
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type of the fi ll pattern. The Text Annotations section has text formatting 
tools.

The  Cameras Properties tab

The Cameras Properties tab lists all the cameras in the current project: 
predefi ned, custom and movie cameras.

HGTV Home Design, by default, includes fi ve predefi ned cameras, which 
are always present in the list. You can add and remove custom cameras, 
movie cameras and movie tracks.

The camera selected in the Inspector defi nes the point of view for the 3D 
view.

The  Lights Properties tab

The Lights Properties tab controls light sources: daylight and any lamps 
or fi replaces added to the project.

To change brightness or color of a light 
source, select it in the list and adjust 
the setting in the settings at the bottom 
of the tab. To turn a light on or off, 
click its light bulb icon. 

The   Building Properties tab

You use the Building Properties tab to add and remove storeys. You 
can also change the storey and slab height or specify any fl oor to be the 
ground level.

The HGTV Home Design Assistant Dialog Box

When you start HGTV Home Design, by default, it opens the Welcome 
dialog box. From this dialog box you can access the Assistant dialog box, 
which has a collection of pre-designed projects, by clicking the Browse 
Sample Projects button. You can open the Assistant dialog box at any 
time by choosing New from Assistant from the File menu (Cmd-Shift-N). 
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You use the Assistant dialog box to specify which project to open or how 
to start a new project. In this dialog box, you can

• Select a project from the provided samples.

• Open a custom template, which is one of your projects saved as 
a template.

• Access a recently opened document.

• Open any project on your computer.

• Start from a blank project.

An easy way to start working with HGTV Home Design is to open one of 
the sample projects from the Assistant dialog box.

Using sample projects

The sample projects that are available through the Assistant dialog box are 
intended for:

• Learning the program. You can open and change a sample 
project to see how the program works.
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• Creating new projects. You can modify a pre-designed project 
to meet your needs, or create a custom template and then use it 
to make variations of the project (such as changing the furniture 
arrangement, adding decorations and so on).

On the left side of the Assistant dialog box, the sample projects are 
grouped into categories. When you select a category, the preview area on 
the right shows thumbnails of the templates in that category. To open a 
template, select its thumbnail on the right and then click OK, or double-
click the thumbnail.

Customizing HGTV Home Design
Before starting your work on the fi rst project, you may want to set 
up HGTV Home Design to suit your needs. The program settings are 
available in the Preferences dialog box and apply to all projects. 

To adjust general program settings:

1 Choose Preferences from the HGTV Home Design menu.

2 In the Preferences dialog box, if necessary click the Miscellaneous 
tab.
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3	 To see the Welcome dialog box each time you start the program, 
select the Show Welcome dialog on start-up checkbox. (By 
default, the Welcome dialog box appears on startup.)

	 To see the HGTV Home Design Assistant dialog box each time you 
start the program, clear the Show Welcome dialog on start-up 
checkbox, and then select the Show Assistant dialog on start-up 
checkbox.

	 To not see either the Welcome or the Assistant dialog box clear both 
checkboxes.

4	 To have 3D objects automatically rotate in the Library pane’s 
preview area after you select them, select the Animate Library 3D 
Preview by default checkbox. To manually control the animation, 
clear this checkbox. (Selecting this checkbox may affect your 
computer’s performance.)

5	 To specifically save all objects with the project instead of linking 
library objects, select the Save supplied Content in projects 
checkbox. To minimize a project’s file size by linking to library 
objects, clear this checkbox. 

Note: This checkbox only affects objects from the built-in library. 
HGTV Home Design always saves modified library objects and 
any imported objects with the project.

6	 To have HGTV Home Design automatically save a copy of a 
project to the same folder as the original project as you work on 
it, select the Autosave modified projects checkbox and then 
specify how often to save the files. To turn off auto-save, clear this 
checkbox. 

Note: If the program quits unexpectedly and you start it up again, 
HGTV Home Design opens the autosaved copy.

7	 To control whether the snapping feature is on in the 2D view 
and how sensitive it is, select the Snap Sensitivity on 2D Plan 
checkbox and specify a distance in pixels. To turn off 2D snapping, 
clear this checkbox.
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8 To have HGTV Home Design automatically check for updates, 
select the Automatically check for updates checkbox. To only 
check for updates manually, clear this checkbox.

9 Click OK.

You can adjust the default settings that HGTV Home Design uses for all 
new projects. 

To adjust the settings for new projects:

1 Choose Preferences from the HGTV Home Design menu.

2 In the Preferences dialog box, if necessary click the New Project 
tab.

3 As needed, specify the correct units for new projects from the 
Measurement Units pop-up menu.

4 If you don’t want to see the units in 2D view, select the Suppress 
Units checkbox.

5 To specify the scale for the 2D view, select Predefi ned Scale and 
then select a scaling factor from the pop-up menu.
or
Select Custom Scale and type values for the scaling factor in the 
boxes.

6 Specify a height in the Default Storey height box.

7 Click OK.
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Note: To change the settings for an active project use the Project 
setup dialog box.

The 3D settings affect the quality and speed of rendering a picture in the 
3D view. To apply some of these changes, you must restart the program.

To determine what settings you should apply, you may try testing the 
various settings with a sample project and evaluate the differences that 
occur to fi nd out which settings are acceptable to you on your system.

Note: Higher 3D settings take more system resources and may 
slow down the rendering process signifi cantly. 

To adjust the 3D settings:

1 Choose Preferences from the HGTV Home Design menu.

2 In the Preferences dialog box, click the 3D Settings tab.

3 To adjust how HGTV Home Design, smooths the edges in 3D view, 
drag the Full Scene Anti-Aliasing slider. (The default value is 
Full.)

4 To adjust the fi ltering used for rendering textures, drag the Textures 
Filtering slider to a different fi lter. (The default fi lter is Trilinear.)
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Note: In general, do not set this to None because textures are 
used in most 3D models.

5	 To adjust the amount of detail in reflections, drag the Reflections 
Quality slider. (The default value is a mid-range value.)

6	 To have HGTV Home Design turn off reflections, shadows and 
lights while you are walking around in 3D, select the Decrease 
Quality when Moving checkbox. (If lights and shadows are 
already turned off, then nothing changes when you walk in the 3D 
view.)  
To maintain the same quality, clear the checkbox.

7	 If you selected the Decrease Quality when Moving checkbox, 
then specify which lighting elements to turn off.

8	 To adjust how shadows are rendered select either Stencil Shadows 
or Shadow Maps. (Stencil Shadows is the default.)

Note: The Stencil Shadows method is more accurate. The 

Shadow Maps setting gives less sharp shadows.

9	 To limit the number of possible light sources (including the sun and 
moon), select a different value from the Shadow Casting Lights 
pop-up menu. (The default value is Unlimited.)

Note: At smaller numbers, rendering is faster. But, if the number 
of light sources is too small, you may get an unrealistic picture 
because you cannot see shadows that normally exist.

10	 Click OK.

11	 Choose Quit from the HGTV Home Design menu and restart the 
program.
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If you plan to import Google SketchUp objects, you may need to change 
settings on the Google 3D Warehouse™ tab.

To control how to import Google SketchUp objects:

1 Choose Preferences from the HGTV Home Design menu.

2 In the Preferences dialog box, click the Google 3D Warehouse™ 
tab.

3 To not have invisible surfaces, select the Make all surfaces 
double-sided to avoid invisible surfaces checkbox. Alternatively, 
clear this checkbox to maintain any invisible surfaces.

4 To have the separate components of a complex object available, 
select the Split object instances checkbox. To keep objects as 
single objects, clear this checkbox.

5 Click OK.

Using rulers, Guidelines and the Grid
With HGTV Home Design you can use rulers, guidelines or a grid to help 
you align objects in your projects when in the 2D view.
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Using the rulers

You can show or hide rulers in the workspace by choosing Show Rulers 
on the View menu. (Cmd-R) 

Note: Showing and hiding rulers affects the Information bar, too.

The rulers’ measurement system depends on the units specifi ed in 
the Measurement Units pop-up menu on the New Project tab of the 
Preferences dialog box, but you can change the measurement system for a 
specifi c project on the Measurement tab of the Project Setup dialog box.

As you move objects in the fl oor plan, rulerlines can help you position 
objects. If you choose Show Rulerlines on the View menu, short lines 
appear in both rulers as you move objects.

Working with Guidelines

Guidelines help you to align objects in the fl oor plan. You may want to 
add guidelines to the layout before drawing and placing objects. The 
guidelines do not appear on the printout or when you export an image of 
the fl oor plan.
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To add a guideline:

•	 Place the pointer over the ruler, click the ruler and then drag to 
place the guide into the drawing. 

•	 Choose Horizontal Guide or Vertical Guide from the Insert 
menu and then drag the guide to place it in the correct location.

To select a guideline, click it.

To move a guideline, drag it.

To remove a guideline, select it and press the Delete key.

Like other objects, guides appear in the Project Tree and you can find 
them in the Auxiliary Objects group. If you plan to add multiple 
guidelines, you may want to rename each in the Project Tree by its 
location. To prevent yourself from accidentally moving a guide, you can 
click its lock icon in the Project Tree.

Guidelines have a shortcut menu for quick access to commands — in 
particular, for deleting, locking, and showing or hiding a guideline.

About Smart Guides

HGTV Home Design provides smart guides, which are temporary guides 
that appear when you move objects and when you draw walls, floors or 
ceilings. 

•	 To show or hide smart guides, choose Show Smart Guidelines 
from the View menu.

Using the Layout Grid

In addition to layout guides and smart guides, you can use the layout grid 
when arranging objects in the 2D layout.

•	 To show or hide the grid, choose Show Grid from the View 
menu.

Grid spacing depends upon the measurement units used for rulers and 
to the layout scale, which you can change in the Preferences dialog box 
on the New Project tab. HGTV Home Design changes the grid spacing 
automatically when you change the scale of the 2D view.
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Only layout guidelines can snap to the grid. Objects do not snap to the 
grid; therefore, you must set up guidelines along a grid line to be able to 
snap objects to the grid.

To turn the snap feature on:

1	 Choose Preferences from the HGTV Home Design menu.

2	 In the Preferences dialog box, if necessary click the Miscellaneous 
tab.

3	 To turn the snapping feature on in the 2D view, select the Snap 
Sensitivity on 2D Plan checkbox and then specify a distance in 
pixels.  
To turn off 2D snapping, clear this checkbox.

4	 Click OK.

To align objects to grid lines when ‘snapping’ is on:

1	 Add a guide to the project.

2	 Move the guide to snap it to the grid.

3	 If necessary, to lock the position of the guide, in the Project Tree 
click the lock icon for that guide in the Auxiliary Object category.

4	 Align the object(s) to the guideline.

Changing Your Workspace View
You can work with your projects in two different views: 2D view or 3D 
view. Additionally, you can zoom in or out of the workspace, show or 
hide various elements that can help you develop your projects, or view a 
specific storey in a project.

Switching Between the 2D and 3D Views

You use the 2D view for drawing floor plans and use the 3D view to see 
the objects in a more realistic representation. You can add objects in either 
view, but you apply materials and lighting effects in the 3D view.
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To view the fl oor plan:

• Click the 2D View button on the 
View toolbar.

• Choose Toggle 2D/3D View in the View menu.

To see the 3D representation of the fl oor plan:

• Click the 3D View button on the 
View toolbar.

• Choose Toggle 2D/3D View in the View menu.

If you wish, you can view both the 2D 
and 3D views at the same time. To do 
this, click the Split Mode button on the 
View toolbar.

Split Mode showing both 2D and 3D views

Zooming In and Out of the Workspace

While you’re developing your interior design in the 2D view, you may 
need to see more details or fewer details. To do so, you can zoom in and 
out of the workspace.
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Note: To zoom into or out of your project in 3D view, you ‘walk’ 
around the project.

To see more details of the fl oor plan:

• Click the Zoom In button on the 
2D toolbar and  then click the 
workspace. (You may need to 
click the arrow and choose Zoom 
In if the Zoom In button isn’t 
showing.)

• Choose  Zoom In on the View menu. (Cmd-+)

• Choose Zoom  higher zoom percentage from the View 
menu.

• Click the Zoom arrow in the bottom-right corner of the 
workspace and select a higher zoom percentage.

To see fewer details of the fl oor plan:

• Click the Zoom Out button on 
the 2D toolbar and  then click 
the workspace. (You may need to 
click the arrow and choose Zoom 
Out if the Zoom Out button isn’t 
showing.)

• Choose Zoom Out on the View menu. (Cmd-+)

• Choose Zoom  a lower zoom percentage from the View 
menu.

• Click the Zoom arrow in the bottom-right corner of the 
workspace and select a lower zoom percentage.

After using a Zoom tool, click another button on the 2D toolbar (such as 
the Selection button) to no longer have the Zoom tool active.

On the View menu you can also force the view to a certain aspect of the 
plan with the Actual Size command or commands on the Zoom submenu: 
Fit Plan, Fit Width and Fit Height. 



62 HGTV HOME DESIGN USER’S MANUAL

The Zoom submenu choices are also 
available on the Zoom list in the 
bottom-right corner of the workspace. 
To zoom in or out to a specifi c 
percentage, click the Zoom arrow 
in the bottom-right corner and select 
Custom. Then type the specifi c zoom 
percentage in the Zoom box. 

  

Navigating in the 3D View

In the 3D view you don’t have zoom controls. You navigate through the 
space in different ways. HGTV Home Design provides four ways to move 
around the 3D view:

• Use the pointer and mouse in Walk mode.

• Use the keyboard.

• Use the Walk Control.

• Use the Look Around and Fly Around tools.

Note: When you walk through a 3D view, you are also setting the 
camera for taking pictures. See Chapter 14: Taking Pictures and 
Making Movies for details.

The walking speed depends on the rendering quality. At a higher quality 
setting, the movement becomes slower. In general, use a lower rendering 
quality for walking around, but set the maximum quality for when you 
take a picture of the 3D view. You set the rendering quality with the 3D 
View � Rendering Quality submenu commands on the View menu.

When navigating in 3D view, you can have HGTV Home Design prevent 
you from ‘colliding’ with solid objects. You can click the Consider 
Collisions button on the 3D toolbar or choose 3D View � Consider 
Collisions from the View menu. For example, when active, you cannot 
‘walk through’ walls or windows. You may have to turn off the Consider 
Collisions command to be able to go inside and out of a structure.
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Using Walk mode

In Walk mode, the pointer becomes a 
large double-headed arrow that shows 
the walk direction, a curved arrow to 
indicate a rotational direction, or other 
indicators. To change the direction 
of the motion, move the pointer to a 
different area of the 3D view. To walk 
in the indicated direction, press the left 
mouse button.

Using the keyboard

You can also use keys on the keyboard to navigate through the 3D view 
in any mode. For example, you can use the arrow keys to move forward, 
back, right or left. For details on what the various keys do, see HGTV 
Home Design Help.

Using the Walk Control

In Automatic mode, a semi-transparent Walk Control appears at the 
bottom of the 3D view when you move the pointer over that area. You can 
specify that the Walk Control always appears or is always hidden in the 
3D view. To specify a mode, choose a command on the Display 3D Walk 
Control submenu on the View menu: Never, Automatically or Always. 

Note: The Walk Control does not show when the program is in 
Walk mode.
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Turn to left Turn to right

Move forward 
turning left

Move forward 
turning right

Move forward

Move left

Move back

Move right

Tilt camera up 
(look upward)

Move the 
camera up

Tilt camera 
down (look 

down)

Tilt camera 
down (look 
down)

return camera 
to default pitch 

(look straight 
ahead)

return 
camera 
to default 
elevation

 Camera Pitch Walk Control Camera Elevation

You can double-click the Camera Pitch or Camera Elevation control to 
reset the camera.

Using the Look Around and Fly Around tools

In the Look Around and Fly Around 
modes you use the mouse to change the 
direction or fl y around a fi xed point. 
You activate the Look Around and 
Fly Around tools from either the 3D 
toolbar or the 3D View submenu on the 
View menu. 

Look 
Around 
tool

Fly 
Around 
tool

In the Look Around mode, your 
location is fi xed, and you change the 
view direction. In the Fly Around 
mode, you can fl y around the point 
located in the center of the 3D view. 
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To change the view direction in both 
Look Around and Fly Around modes, 
drag the pointer. The pointer changes 
when in Fly Around mode. 
   

Showing or Hiding Workspace Elements

You can customize your workspace to show or hide certain elements 
by choosing commands in the View or Window menu. If there is a 
checkmark next to a command, the element appears in the workspace.

• To show or hide rulers, choose Show Rulers from the View 
menu. (This command also shows or hides the Information bar.)

• To show or hide rulerlines (if rulers appear in the workspace), 
choose Show Rulerlines from the View menu.

• To show or hide a label showing the area of the fl oor plan, 
choose Show Floor Labels from the View menu.

• To show or hide the viewing angle and direction indicator on a 
camera, choose Show 3D Viewpoint from the View menu.

• To show or hide temporary guides that appear when you draw 
walls, fl oors, or ceilings and when you move objects, choose 
Show Smart Guidelines from the View menu.

• To show or hide directional compass on the fl oor plan, choose 
Show Compass in 2D from the View menu.

  Viewing Different Storeys

With HGTV Home Design you can create two-storey buildings (or two 
storeys and a  loft). If your project has more than one storey, you specify 
which one to view in the Storey pop-up menu at the bottom-left corner of 
the workspace.

You can choose Show Storey Above Current or Show Storey Below 
Current on the View menu to see the walls (dimmed) in the other storey.



66	 HGTV Home Design User’s Manual

Creating and Opening Projects
You can create a new project or open an existing project 

Creating new projects

To create a new blank project, click New Project on the Welcome dialog 
box, click New Project in the Assistant dialog box or choose New from 
the File menu (Cmd-N).

Default settings for a new project correspond to the settings in the 
Preferences dialog box (Cmd-,). You can change these settings for a 
specific project in the Project Setup dialog box. To do so, choose Project 
Setup from the File menu.

To create a project from a template, you use the Assistant dialog box. 
To open the Assistant dialog box, click Browse Sample Projects on the 
Welcome dialog box or choose New from Assistant from the File menu.

See Chapter 3: Getting Started to see a project-creation workflow.

Opening existing projects

After saving a project you can open it to continue working on it.

To open an existing project:

1	 Choose Open from the File menu. 
or 
If the Assistant dialog box is open, click Open Project.
or 
If the Welcome dialog box is open, click Open Saved Projects.

2	 In the Open dialog box, locate and select the project.

3	 Click Open.

If you’ve working on a project recently, you can open it directly from the 
Assistant dialog box by selecting Recent Projects in the category list 
on the left and then selecting the project on the right and clicking OK. 
Alternatively, you can choose the name of the project in the Open Recent 
submenu on the File menu. 
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Creating and opening custom templates

You can save your own projects as template fi les, which you can then 
select from the Assistant dialog box. A template fi le is a read-only fi le; 
therefore, you can open it and HGTV Home Design forces you to save it 
with a new name or location after you make changes to it.

To create your own template:

1 Open the project in the workspace.

2 Choose Save as Template from the File menu.

3 In the Save as Template dialog box, type a name for the template in 
the Save As box.

4 To have this template accessible from the Assistant dialog box, 
make sure it’s saved to the Custom Templates folder, which is the 
default folder shown in the dialog box.

5 Click Save.

adjusting Project settings

A newly created project has default settings based on the settings in the 
New Project tab of the Preferences dialog box. After you start a new 
project or open an existing project, you can adjust the project settings in 
the Project Setup dialog box. 

To adjust project settings:

1 Choose Project Setup from the File menu.
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2 If you want to   add information to the document fi le, type your 
name, any copyright information and project description on the 
Project Info tab.

3 To  adjust the default  measurement system for this project, click the 
Measurements tab.
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4 To specify a different measurement system, select a different one 
from the Measurements Units pop-up menu. 
The upper-left corner of the rulers shows the current measurement 
units.

5 To show the measurement units in the 2D view, clear the Suppress 
Units checkbox (for example, 40 ft). To hide the units, select the 
checkbox (for example, 40). 

6 To adjust the project’s scale, select Predefi ned Scale and then 
specify a scale from the pop-up menu. 
To apply scaling that is not available in the pop-up menu, select 
Custom Scale and type the ratio in the boxes.

7 To adjust the icon for the project’s fi le when viewed in the Finder, 
click the Preview tab. Specify which image to show: None, 
Automatically generated 2D, Automatically generated 3D or 
Custom image. If you select Custom image, click Browse, locate 
and select the image and click OK.

8 Click OK.
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   Adjusting a Project’s Environment

1

2

3

4

6

5

7

HGTV Home Design has a special 
feature for setting up the geographical 
orientation of the building, the time 
of day and cloudiness. These settings 
affect the illumination intensity in the 
3D view.

To adjust the environment for your 
project, change the settings on the 
Environment panel.

To show the Environment panel, choose 
Show Environment from the Window 
menu (Cmd-E).

 Daytime &  Cloudiness

Four buttons (1) set a predefi ned time: 
 Morning (6 am), Day (noon), Evening 
(6 pm) and  Night (midnight). Click 
the last button to set your own time by 
adjusting the numeric time (3) or by 
dragging the hour hand on the clock 
(2).

To vary the cloudiness, use the slider 
bar (4).

 Geographic Location

To change the geographic orientation 
of the fl oor plan, rotate the compass 
(6) by dragging. If you select the  Show 
Compass in 2D Plan checkbox (7), 
the compass icon refl ects the specifi ed 
direction.

Drag the  Latitude slider (5) to indicate 
how high the sun would be at any 
particular time of day.
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saving Projects
HGTV Home Design saves information about all the materials and objects 
used in the design in the project fi le. This guarantees that your project will 
look the same on other computers with HGTV Home Design installed. 

To save changes as you work on a project, choose Save from the File 
menu. HGTV Home Design updates the existing project fi le.

To save your project:

1 Choose Save from the File menu. (Cmd-S)
If you’ve saved this project before, you’re fi nished.

2 If you haven’t saved this project before, in the Save As dialog box, 
type a name for the project fi le in the Save As box.

3 Specify where to save the project fi le.

4 Click Save.

At times you may want to keep ‘older’ versions of a project and save the 
newer versions with a different name (for example, adding the date). To 
save an existing project fi le in a different location or with a different name, 
choose Save As from the File menu.

To be able to view the project on a computer where HGTV Home Design 
is not installed, save the 2D and 3D views as graphic fi les. For more 
information, see Chapter 13: Printing and Exporting Projects.
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 5

Working with Objects

In HGTV Home Design objects have different behavior depending 
on their type, but there are many functions that are common to all 
objects. This chapter presents information that is available to the 
various objects. 

It also has information about auxiliary objects, which are not 
design objects (such as walls), but by using these objects you can 
create a more professional-looking floor plan. 

Chapter 5 at a glance: 

Overview of HGTV Home Design Objects......................................................... 74

Selecting Objects............................................................................................... 75

Deleting Objects................................................................................................. 77
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Modifying Objects............................................................................................... 78

Importing Objects .............................................................................................. 83

Aligning and Distributing Objects....................................................................... 86

Grouping and Ungrouping Objects..................................................................... 87

Accessing Objects from the Object Library........................................................ 88

Working with Auxiliary Objects........................................................................... 93
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Overview of HGTV Home Design Objects
In the 2D and the 3D views you work with several types of objects.

Design Objects

•	 Walls

•	 Ceilings and floors

•	 Windows, doors and openings

•	 Columns

•	 Furnishing: furniture, lamps, appliances and decorative objects

•	 Staircases

Supportive (or auxiliary) objects:

•	 Cameras

•	 Dimension lines

•	 Text annotations

•	 Images

The object type is the most important property of an object. Objects have 
different behavior depending on their type. For example, separate wall 
objects can merge, thus making a longer wall, but furniture objects cannot 
merge. Depending on the type of the selected object, HGTV Home Design 
activates (or deactivates) some tools or settings in the Inspector, showing 
only the functions available for the selected object.

Design objects have two representations in a design: one for the 2D layout 
and another one for the 3D view. Supportive objects don’t appear in the 
3D view, but cameras are used in the 3D view for taking pictures and 
creating movies.

Note: Roofs are a special type of object. See Chapter 9: Working 
with Roofs for details.
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  Adding Objects

There are two ways to add objects to your fl oor plan, which depend on the 
type of object you’re adding:

• For       adding walls, ceilings, fl oors and  cameras, you use the tools 
on the 2D toolbar. 

• For all other objects, insert the objects from the object library or 
import them into the project.

For details on adding specifi c types of objects, see the relevant chapter for 
that object type.

  Selecting Objects
To work with an object, you have 
to select it. If you have another tool 
active, you may need to click the 
Selection button on the toolbar to be 
able to select an object. 

To select an object, click it in the 2D or 3D view. 

Note: If you select an object in the 2D layout, it remains selected 
when you switch to the 3D view, and vice versa.

  
Objects in 2D

• All selected objects show a light blue frame (or outline).

• Selected walls,  fl oors, ceilings, text boxes and dimension lines 
have handles (shown as green dots). You use these handles for 
resizing the object. Selected cameras also have handles for you 
to move the camera with or without turning it. 

• For walls, doors, windows and niches you can select one of the 
two sides, and that side changes to a green color. To select a 
specifi c side, click it in the 2D or 3D view. By selecting a side 
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 you can perform side-specifi c operations (such as changing 
materials and modifying mouldings). (You can select both sides 
of an object at the same time.)

  Objects in 3D

• In the 3D view, the selected object has by a white boundary 
frame around it. You can usually select an object in the 3D view 
by clicking it.

To prevent yourself from accidentally moving or modifying an object, you 
can lock it in the Project Tree. You cannot select a locked object in the 
design area by clicking it. You must unlock the object to be able to select 
it by clicking. Alternatively, you can select it in the Project Tree even if it 
is locked.

Using the   Project Tree to Select Objects

HGTV Home Design lists all objects 
added to your project in the Project 
Tree, found in the Library pane.

To open the Project Tree, choose 
Project Tree from the Window menu 
or click the Project Tree button on the 
Library pane’s toolbar.

Having the Project Tree showing gives 
you two ways to access an object: you 
can select the object by clicking it in 
the currently open view or by clicking 
it in the Project Tree. Sometimes the 
only way to select an object is to use 
the Project Tree. 

Using the Project Tree helps you:

• Select several objects, especially 
if they are of the same type.

• Select locked objects. (This is the 
only way to select them.)

• Select an invisible object.



	 CHAPTER 5: Working with Objects	 77

•	 Select an object that is too close to or hidden by other objects, 
where it is difficult to click.

For more information about the Project Tree, see Chapter 4: Using HGTV 
Home Design.

Deleting Objects
There are two ways to delete objects:

•	 To remove an object completely, select it and press the Delete 
key.

•	 To be able to paste the object elsewhere (such as in another 
project), select the object and choose Cut from the Edit (or the 
object’s shortcut) menu.

Note: If you press the Delete key, you can re-instate the object by 
choosing Undo from the Edit menu.

Moving Objects
To move an object, you first have to select it. 

To move a selected object, use the arrow keys or drag it.

Notes:  
You cannot move locked objects. You can lock or unlock an object 
in the Project Tree.  
Some objects may have a Glue by property specified, which would 
limit how you can move the object.
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Modifying Objects
Most object properties are available in the Inspector. The Inspector shows 
object-dependent options: the tools and settings that you can apply to the 
selected object.

You can also choose Type & Representation from the Edit (or shortcut) 
menu to view the Type & Representation dialog box for the currently 
selected object. In this dialog box, you can flip the object, change its 
orientation and dimensions, and make other object-specific changes. When 
you make a change to an object in this dialog box, HGTV Home Design 
creates a new object.

For more information, see the chapters that focus on the various types of 
objects.

Changing Materials

When you add an object to the project, it has default materials. You can 
apply new materials from the library of materials on the Materials tab of 
the Inspector.

To learn how to apply a new material to an added object, see Chapter 11: 
Applying Materials.

Adjusting Object Properties in 2D

With the settings on the 2D Properties tab of the Inspector you can adjust 
the appearance of objects in the 2D view. You can use these settings 
to adjust walls, floors, ceilings and auxiliary objects (for instance, text 
annotation or an imported image).
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To open the tab directly, choose Inspector � 2D Properties from the 
Window menu. If the Inspector is already open, click the 2D Properties 
tab.

The Stroked checkbox affects the 
object’s outline. When selected, you 
can specify the color for the outline 
from the Mac OS X Colors palette. 
Supported objects include: walls, 
fl oors, ceilings, and images.

The Filled checkbox affects an object’s 
fi ll color. When selected, you can 
specify the color for the fi ll. Supported 
objects include: walls, fl oors and 
ceilings.

The Pattern Fill checkbox is useful to 
mark off walls, fl oors or ceilings when 
different building materials are used 
for them or their parts. When selected, 
you can specify a Pattern Type and a 
Pattern Color.

Use the  Rotate slider to rotate 
cameras, images, measurements and 
text annotations.

Click an Alignment button (Left, 
Center, Right or Justifi ed) to align 
text inside a selected text object.

To change the size of text in text annotations and measurements, drag the 
Size slider, type a point size in the Size box, click the Size arrows, or click 
the Font Bigger or Font Smaller buttons. 

Click Fonts to open the Mac OS X Fonts palette for changing the font in 
text annotations and measurements.

Click the Text Color box to change the color of text in text annotations 
and measurements.
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Adjusting Type and Representation Properties

In the Type & Representation dialog box you can change default object 
properties. It opens when you import an object, when you choose Type 
& Representation from the Edit (or shortcut) menu, or click Type & 
Representation on the Object Properties tab of the Inspector.

The settings in the Type & Representation dialog box change the currently 
selected object to create a new model. Other objects of the same type in 
your project remain unchanged.

By default, HGTV Home Design uses the same model for all copies of 
each object in the project. If you modify one object, HGTV Home Design 
creates an additional model for the changed object. So, by using the Type 
& Representation dialog box, you increase the total number of object 
models in the project, which may affect the program’s performance and 
increases the file size for the project.

Controlling an object’s preview

In the Type & Representation dialog box, the 3D Representation box 
displays a preview of the 3D model. Changes in the preview area do not 
affect the object. They change the preview picture only.

To change the size of the preview picture, click the zoom buttons above 
the preview.

To rotate the 3D model in the preview, drag the image in the preview area
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To restore the default orientation (angle) and magnification of the model 
in the preview, double-click the preview image.

Adjusting the object type

The Object type is the most important object property. It determines the 
behavior of the object. You can set it to Furnishing, Window, Door and 
Stairs. You can insert windows and doors into walls, but you cannot insert 
furniture into walls. Any object that is not a door or a window, should be 
specified as Furnishing unless it is a staircase.

Rotating an object’s representation

If you rotate an object in the Type & Representation dialog box, the object 
changes its default orientation when placed in a layout.

You may have to change the orientation of an imported object if it was 
imported upside-down or if you insert a door or window across a wall.

To rotate an object, use the 3D Representation rotation sliders.

If you rotate an object in this dialog box, it is best to make sure that the 
Change Object Origin to checkbox is selected for HGTV Home Design 
to update the object’s origin. Keep the other checkboxes (such as Top or 
Bottom) unchanged. 

Flipping an object

With 3D flipping you can make several objects out of a single, non-
symmetric model. For example, by applying front-to-back and left-to-right 
flipping, you can create three new doors from a single door model. This is 
especially helpful when the door model has a handle on one side but you 
need a handle on the other side.

To flip an object, click the corresponding 3D Flip button.

By clicking a 2D flipping button (Flip Horizontally or Flip Vertically), 
HGTV Home Design creates a mirrored or flipped 2D representation 
based on the current representation. Click these buttons to adjust the 
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orientation of an image for the 2D view to match with the 3D object. For 
example, after flipping a door left to right, you should flip its image on the 
floor plan, too.

Note: The 2D and 3D flip operations work independently for more 
flexibility. Make sure the 2D representation matches the 3D object.

Changing an object’s origin

The object’s origin is a point on the object’s surface that is used by HGTV 
Home Design to define the object’s location in the 2D layout and in the 
3D space. By default, the most optimal point on the object is used as the 
origin. For instance, when you rotate an object, it rotates around its origin. 
So, changing the origin may change the object’s behavior.

You use the Change Object Origin checkbox to change the origin of 
an object already added to your project or to specify an origin for the 
currently imported object. Changing the object’s origin affects the current 
object’s copy only. Objects in the built-in library never change. 

The default origin is usually set depending on the object type. For 
furniture it is the center of the bottom; for wall pictures – center of the 
back surface; for ceiling lamps – the center of the top.

Adjusting an object’s default size

Object dimensions determine the size of an object. You can also adjust 
these values in the Inspector.

Changing the image for the floor plan

The 2D representation gallery shows the available representations for the 
current object in the 2D view, with the current representation selected. 

To select a 2D representation in the gallery, click it.

To use a custom image, click the Custom Image button. In the Select 
custom image dialog box, locate and select a graphic file. Then click OK.
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  Importing Objects
The built-in object library may not contain all objects necessary for 
developing your project. With HGTV Home Design you can import 
objects from outside the program, which are in the following formats:

•  3DS format (created in the Autodesk® 3ds Max® software)

• Google SketchUp format

• Ogre  XML format

To import an object:

1 Choose Import 3D Object from the File menu.

2 Specify the type of fi le in the File Type pop-up menu.

3 Locate and select the fi le for that object.

4 If the object is a Google SketchUp object or a 3D Studio object, 
specify how to import the fi le:
— Make all surfaces double-sided to avoid invisible surfaces – 
select to adjust the surfaces as needed to be able to easily work with 
all surfaces.
— Split object instances – select to split a compound object into 
separate objects. (See details in the Importing Google SketchUp 
Objects topic in online help.)
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5 Click Import.

6 If the Open File dialog box appears, specify the location for the 
texture fi le or skip opening textures and use the materials from the 
built-in library. Click Open. 

7 In the Type & Representation dialog box, adjust the settings as 
needed and click OK.
You can change the settings later also 

  Importing by Dragging

In HGTV Home Design you can import   Google SketchUp models by 
dragging them into a HGTV Home Design project.

If the imported object is a door or a window, you should specify this in the 
Type & Representation dialog box. You can also change the orientation 
of an object and its icon on the fl oor plan. See Adjusting Type and 
Representation Properties in this chapter.

  Importing from Google 3D Warehouse

HGTV Home Design integrates with Google 3D Warehouse for you to 
directly import fi les if you have an active Internet connection.

To import a 3D model directly from Google 3D Warehouse:

1 Click the Google 3D Warehouse 
button in the toolbar or choose 
Google 3D Warehouse™ from 
the Window menu. 
The Google 3D Warehouse page 
opens in a browser window. This 
simplifi ed browser is similar to a 
standard browser. For information 
about this special browser see 
the Importing Google SketchUp 
Objects topic in online help.
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2 Find the model you want to import. (You can use thumbnails and 
links in the browser to navigate to a fi le, or you can use the search 
box.)

3 Once you have found a model to use in your project, open its page. 

4 Click the Download Model button on the object’s page. 
The button may also be called Download to HGTV Home Design, 
Get Model or Download to Google SketchUp.

The duration of the download depends on the object’s fi le size and on 
the speed of your Internet connection. Until an object is completely 
downloaded, a replacement image appears in the 2D and 3D views

You can set up the import from Google 3D Warehouse by using the Make 
all surfaces double-sided to avoid invisible surfaces and Split object 
instances checkboxes. You can change the default condition of these 
checkboxes in the Google 3D Warehouse™ tab of the Preferences dialog 
box. Click the Import Settings button in the browser window’s toolbar 
for quick access to this tab in the Preferences dialog box. For details on 
these import options, see the Importing Google SketchUp Objects topic in 
online help.

To change the default properties of the imported object, use the Type & 
Representation dialog box.



86	 HGTV Home Design User’s Manual

Aligning and Distributing Objects
In HGTV Home Design, you can arrange objects in the layout using the 
Align and Distribute submenu commands in the Arrange menu.

Aligning Objects

In HGTV Home Design, you can arrange objects in the layout using the 
Align submenu commands located in the Arrange menu.

You can align objects by their centers or edges. The Align Centers 
Horizontally and Align Centers Vertically commands align the centers 
of the selected objects along a vertical or horizontal straight line. When 
you apply the Align Edges commands, objects are aligned to the 
outermost object.

Align Centers Horizontally:

Align Right Edges:
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Distributing Objects

If you choose Distribute Spacing Horizontally or Distribute 
Spacing Vertically from the Arrange menu, HGTV Home Design 
makes the distance between edges of the selected objects equal.

If you choose Distribute Centers Horizontally or Distribute Centers 
Vertically from the Arrange menu, HGTV Home Design makes the 
distance between centers of the selected objects equal.

By using the Distribute submenu commands you can quickly position 
multiple objects such as windows and panels after adding them in.

For example, if you need to insert four windows in a wall and then 
position them with the same distance between each window, the quickest 
way to do this is to use a command on the Distribute submenu. 

To distribute windows:

1	 Insert all windows in the wall.

2	 Place the left and right windows in the proper locations.

3.	 To move the other windows automatically, choose Distribute  
Openings & Panels Spacing from the Arrange menu.

Unlike furniture, openings and panels have separate commands in the 
Distribute submenu because they should stay in (or with) the wall when 
moved. For this, both the coordinates (in the 2D layout) may be changed 
if the wall is not parallel to a ruler. With other objects, when distributed, 
HGTV Home Design only changes one coordinate.

Grouping and Ungrouping Objects
You can combine several objects into a group to treat them as a single 
object. For example, you might group objects laying on a table with the 
table to be able to move all of them together.

To group objects together:

1	 Select all the objects to group together.

2	 Choose Group from the Arrange menu (Cmd-G).
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To ungroup a grouped object:

1	 Select the grouped object.

2	 Choose Ungroup from the Arrange menu (Cmd-Shift-G).

In the Project Tree a group of objects appears as a single item. 

You can also create groups of grouped objects (nested groups). You can 
group either separate objects or combine a group with another group. 
When you ungroup the bigger group, objects in a nested group remain 
grouped. 

For example, you can group a lamp with a table. Then group the lamp and 
table object with a chair. After ungrouping the overall group, the table 
with the lamp remain grouped and the chair is separate.

You can also merge several selected objects into one object by choosing 
Merge into Single Object from the Arrange menu.

Accessing Objects from the Object Library
HGTV Home Design has a library of objects (3D models of furniture, 
doors and so on). In your projects, you can use this built-in library or 
import more objects. You can add imported items into the library to use in 
other projects. The library is located in the Library pane.

The Library pane is a part of the main program window. To open the pane 
(if it is hidden), use the Toggle Library toolbar button (the double-headed 
arrow) or choose Toggle Library from the Window menu.

The Library pane has three different sections, which you show by clicking 
a button on the toolbar or by choosing a Library submenu command on 
the Window menu:

•	 The Building Elements section of the library of objects 
includes doors, windows, niches, openings, columns, staircases 
and 3D shapes. 

•	 The Furnishing section of the library of objects includes 
furniture, lamps, fireplaces and other objects. 

•	 The Project Tree lists all the objects in the current project.
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   Accessing Object Information

The Item Info dialog box shows information about objects in the library.

To open the dialog box, double-click a thumbnail in the object library.

You can modify the displayed data if you have selected a custom object 
(an object that you’ve added to the library). When you add a new object to 
the library, HGTV Home Design opens the Item Info dialog box for you to 
update the information.

You cannot change the information of objects supplied with the program.
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Managing Objects in the Library

You can add and remove object categories or add and remove custom 
objects from the library.

Adjusting object categories

You can add new object categories into the library. When you do, the new 
category appears in both the Furnishing and Building Elements sections of 
the object library beneath the provided categories.

To add new object categories into the library:

1	 Open the pop-up menu at the top of the Library pane and choose 
New Category.

2	 In the New Category dialog box, type a name for the category in the 
Category Name box.
Do not use spaces in the category’s name. If you do, HGTV Home 
Design replaces them with the underline character.

3	 Click OK.
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To delete a custom object category:

1 In the Library pane, specify the custom category from the pop-up 
menu at the top of the Library pane. 

2 Then choose Delete Current Category from the pop-up menu.

3 When the warning message appears, click Delete.

Note: You cannot delete the provided categories and objects, but 
you can uninstall them. See Chapter 2: installing HGTV Home 
Design for information.

Adding and removing objects

You can import Google SketchUp (.skp), Ogre XML (.xml) and 3D Studio 
(.3ds) objects into your projects as 3D objects. After you import an object 
into your project, you can add it to the library. It is best to add new objects 
to a custom category.

To add an object to the library:

1 Open the category in the library where you would like to store the 
object.

2 Move the pointer over the object in the 2D view.

3 Press the Option key as you drag the object into the library.
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4	 In the Item Info dialog box, type a name for the object in the Title 
box.

5	 If you wish, type a description and keywords in the Description 
and Keywords boxes, but you can leave these blank. 
If you plan to add a lot of objects to the library, type information 
into these boxes to simplify finding the required object later. 
Separate keywords with spaces

6	 If you wish, specify a manufacturer in the Manufacturer pop-up 
menu.

7	 If necessary, to change the 2D thumbnail, click the Thumbnail 
triangle. Then click Change. In the Edit Thumbnail dialog box, 
click the Zoom In or Zoom Out button as needed and then click 
OK. 

8	 Click OK.

Later, you can open the Item Info dialog by double-clicking the object’s 
thumbnail in the library.

To delete an object that you’ve added, right-click (or Control-click) the 
object in the library and choose Delete. 

Note: You cannot delete a provided object.

Copying and moving objects

You can copy and move objects between categories.

To create a copy of an object in the library:

1	 Right-click (or Control-click) the object in the Library pane and 
choose Copy.

2	 Open the destination category.

3	 Right-click (or Control-click) in blank area of that category’s 
thumbnail list and choose Paste.
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To move an object to another location in the library:

1	 Right-click (or Control-click) the object in the Library pane and 
choose Cut.

2	 Open the destination category.

3	 Right-click (or Control-click) in blank area of that category’s 
thumbnail list and choose Paste. 

Replacing an object in the library

You can only replace objects in custom categories.

To replace an object in the library with an object selected in the project:

1	 Select an object in your project.

2	 Right-click (or Control-click) an object in the library and choose 
Substitute with Selection in Project.

Changing the order of objects

You can re-order objects only in custom categories. 

To change the order of an object within a custom category, drag the 
object’s thumbnail to a new position. 

Working with Auxiliary Objects
Auxiliary objects are objects that help you create a project. They appear 
on the floor plan but aren’t visible in the 3D view. These auxiliary objects 
include: text annotations, images and measurement tools.

HGTV Home Design also provides guide lines, grids and cameras. See 
Chapter 4: Using HGTV Home Design for information about guidelines 
and grids. See Chapter 14: Taking Pictures and Making Movies for 
information about cameras. 

In the Project Tree, all supportive objects appear in the Auxiliary Objects 
group. 
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  Adding Text Annotations

You use the Text Annotation tool to add text comments to the 2D 
drawing.

 

To add a text annotation:

1 Choose Text Annotation from the Insert menu. 
Alternatively, click the Text Annotation button on the toolbar. 
(If the Text Annotation button is not available, click the 
Measurement arrow and then click Text Annotation.)

  

 

2 To create a default text object, click once in the fl oor plan.
or
To set the size for the text object, drag to create a rectangle.

3 With the insertion point in the text object, type the text for this text 
object.

4 To format text, select the text and then change the settings on the 
2D Properties tab of the Inspector.

After adding a text annotation, the tool is still active for you to create 
other text annotations. Click the Selection button on the toolbar to no 
longer add text annotations.

You can move and resize text annotation objects in the same manner as 
other objects. Each text annotation in the project appears as a separate 
item in the Project Tree in the Auxiliary Objects group. In the Project 
Tree, you can show and hide or lock and unlock these objects.
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To edit an existing text annotation, double-click it.

Note: There is another type of text box in HGTV Home Design: 
text labels. This is a part of a “fl oor” object. 

  Adding Dimension Lines

You can measure and show the distance between two points in your 
layout.

To add a dimension line:

1 Choose Measurement from the Insert menu.
Alternatively, click the Measurement button on the toolbar. (If the 
Text Annotation button shows on the toolbar, click the arrow and 
choose Measurement.)

  

 

2 Click a starting point in the layout.

3 Click the ending point in the layout.

4 After clicking to set the end point, move the pointer as needed to 
extend the bracketing lines.

5 Click again to set the length of the bracketing lines.

The measurement object, when selected, has three handles. Drag the 
middle handle to adjust the distance between the measurement line and 
the measured object. Drag the handles on the ends to change the distance 
to be measured.

The measurement units are the same as the rulers. You can change the 
measurement units in the Project Setup dialog box on the Measurements 
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tab. To hide the units and only show the values, select the Suppress Units 
checkbox on the Measurements tab.

If you create the measurement object by clicking the handles of the 
measured object (or near to the handles), the measurement object is ‘tied’ 
to the object it measures. For example, if you measure a wall to show its 
length and you resize the wall’s length, the measurement object changes, 
also. If you either create the measurement object by clicking away from 
the object’s handles or move the measurement object’s endpoints away 
from the measured object’s handles, the object and the measurement 
object are separate. 

To change the font, size or color of text for a dimension line, use the 2D 
Properties tab of the Inspector.

Adding Images to the Floor Plan

Generally, you insert images in the 2D view. This is particularly useful 
when you already have a floor plan saved as an image file or drawn 
on paper that you can scan. With HGTV Home Design you can insert 
standard image file formats (such as GIF, JPEG, PNG, PSD and TIFF). 

To insert an image:

1	 Choose Image from the Insert menu.

2	 In the Open dialog box, locate and select the image to insert.

3	 Click Open.

After inserting an image, you can move it within the design, rotate it, 
resize it or adjust its transparency level with the Inspector.

Adding Images as Materials

To display an image in 3D, you apply it to an object as a material. You can 
insert standard image file formats (such as AI, GIF, JPEG, PNG, PSD and 
TIFF) to use as materials.
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To create a new material with an image.

1 If necessary, open the Inspector to the Materials tab by choosing 
Inspector  Materials from the View menu, or if the Inspector is 
showing, click the Materials tab in the Inspector.

2 At the bottom of the Materials tab, click the Materials Menu 
button at the bottom of the tab and choose New Material.

3 In the New Material dialog box, type a name for the image’s 
material.

4 Select a template (such as Matte) from the Material Templates 
pop-up menu.

5 Select a white material in the Material list.
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6 To apply the image to this material, select the Has Texture 
checkbox. 

7 Select the material category to add the new material to.
There is a Pictures category, but you can specify any category you 
wish. 

8 Scroll through the thumbnails in the category list and at the bottom 
of the list click Import Custom. 

9 In the Import Texture dialog box, locate and select the image fi le.

10 Click Import.

11 In the New Material dialog box, click OK.

HGTV Home Design creates the new material from the specifi ed image. 
If the image is too dark, double-click its thumbnail in the Inspector and 
make the Ambient Color light gray or white.

The provided object library has a blank picture frame in the Furnishing  
Pictures category. After creating the material, you add the picture frame 
object to your project and then apply the image material to it. (You can 
also use an image fi le as a material to apply to any object — such as a 
fabric or pattern.)

To add a picture frame object:

1 Click the Furnishing button on the toolbar.

2 Specify the Pictures category 
from the pop-up menu.

3 Drag the Picture Frame object 
onto a wall in the 3D view. 

4 If necessary, with the picture frame still selected, choose Inspector 
 Object Properties from the View menu. 
or
If the Inspector is showing, click the Object Properties tab in the 
Inspector.



 CHaPTer 5: WorKinG WiTH oBjeCTs 99

5 Set the picture’s proportions to the size of the original image.
For example, if the original picture is 18 x 24 inches, if necessary, 
clear the Maintain Aspect Ratio checkbox and set the Width 
to 18 and Height to 24. Then select the Maintain Aspect Ratio 
checkbox again.

6 With the picture frame still 
selected, click the Materials tab.

7 In the Object’s Materials list, 
select the white matte material.

8 Specify the category with 
the image material from the 
Materials Gallery pop-up menu.
(For example, if you added the 
image to the Pictures category, 
select the Pictures category in 
the pop-up menu.)

9 Scroll through the thumbnails 
until you fi nd the image material 
you added.

10 To apply that material to the 
picture frame, double-click the 
thumbnail.

11 If necessary, resize the object 
with the texture.
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 6

ADDING WALLS, CEILINGS AND FLOORS

Adding walls creates the space for your design project. In general, 
in the 2D view, you create the walls first to set up the floor plan 
for your project. When you create an enclosed space, HGTV 
Home Design automatically creates a floor, which you can change 
if needed. 

HGTV Home Design adds a ceiling if you create a multi-storey 
project, but you have to specifically add a ceiling (or a roof) to 
completely enclose the space if it is a single-storey building.

Chapter 6 at a glance: 

Working with Walls........................................................................................... 102

Changing Ceilings and Floors.......................................................................... 108

Adding Interior Walls in a Loft.......................................................................... 112
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Working with Walls
Walls form the basis of your project. Usually you begin creating a floor 
plan by drawing external and then internal walls.

There are two different types of walls in HGTV Home Design: storey 
walls and loft walls. The most general type of wall that you draw is the 
storey wall. Most of information in this chapter is also applicable to loft 
walls. To verify or change the wall type, go to the Object Properties tab 
of the Inspector.

About Wall Segments

A wall segment is a piece of a wall that is limited by two end points (#1–5 
in the picture). When you select a wall segment, the end points (ends) are 
marked by green dots (handles), as indicated by # 6. You use the endpoints 
to change the size and orientation of the wall.

Walls have two sides. When you select a wall, you also select one of its 
sides. The selected side is green (#7) and the other side shows as blue. 
The green color indicates which side would change if you modify wall 
properties (such as add mouldings or apply materials) in the Inspector.

1

2

3

4

5
6

67

If a wall segment joins another one in the middle, the latter splits into two 
smaller segments. For example, if you draw a wall segment that crosses 
another one (#5), the ‘crossed’ wall splits into two smaller segments (#3 
and #4). 

If you remove the wall that crosses and splits another wall, HGTV Home 
Design joins the two segments of a straight wall into one.

When you create a room, wall segments should join (like segments #2 and 
#3, or like #3, #4 and #5) to form a closed shape. 
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The joint may break when you resize, 
move or add wall segments. HGTV 
Home Design marks places where 
segments are joined incorrectly by red 
circles on the floor plan. To correct 
this problem, you move a segment 
aside and then return it to restore the 
connection. If this doesn’t help, delete 
the affected segments and add them in 
again.

Adding and Removing Walls

You can add as many walls as needed to create the floor plan for your 
project.

To add a single wall segment:

1	 Click the Straight Wall button 
on the toolbar.

2	 Click in the design area to set the 
starting point for the wall and 
then drag to create the wall.

3	 Double-click to specify the end of the wall.

To draw a rectangular room:

1	 Click the Straight Wall button.

2	 Click three times in the layout to 
specify the first three corners of 
the room.  
Each click ends the current wall 
segment and starts a new one.

3	 When you click to place the end of the last wall, have the pointer 
over where the first wall begins. 
HGTV Home Design closes the room’s outline and quits the wall-
drawing mode.
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You can draw multiple wall segments until the current wall crosses or 
joins another segment.

When you draw walls, HGTV Home Design ‘snaps’ the pointer to help 
you align the wall with other objects or to draw your line in a straight 
horizontal or vertical direction in the 2D view

To stop drawing an unfi nished wall segment, press the Esc key.

To remove a wall, select it and press the Delete key.

selecting Walls

To select a single wall segment, click it. 

To select the other side of the selected wall, click on the opposite side of 
that wall.

To select several segments, press the 
Shift key as you click each of them, 
or draw the selection rectangle around 
them.

The Project Tree lists all the wall 
segments used in the layout. By 
showing the Project Tree, you can 
easily select several or all the walls in 
a project.

When you move the pointer over a 
selected wall, the pointer changes to:

• a two-headed arrow to indicate that you can move the wall.

• a cross, when over a handle, for changing the wall’s length or 
direction.

Moving Walls

If a wall segment has a free end (and does not make a corner with another 
segment), you can drag the handle to resize the wall or to change its 
direction.
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When you move a wall segment that has two ends joining other segments, 
HGTV Home Design changes the length of these segments to keep the 
walls joined, and, therefore, reshapes the room. 

To remove a joined wall segment, drag it while pressing the Option key.

To move walls without changing their size and direction, select and move 
all the joined segments together.

Wall Parameters

The Information bar displays the 
selected wall’s length, thickness and 
angle. 

You can change most of the wall 
parameters in the Inspector, where you 
can adjust the thickness and length of 
the selected wall. In the Mouldings 
section, you can specify the shape and 
size of the wall bases and wall crowns.

To change the shape of a crown or a 
base, use the corresponding list. If the 
wall should have no crown or base, 
select the “-” item. You can also change 
the width and height of the selected 
crown or base.

Click the Flip Sides button to swap the 
materials, wall crowns and wall bases 
to the other side of the wall.

The Master Walls list shows wall 
templates with predefined thickness 
and materials. Select a template to 
change the characteristics of the 
selected wall.

In the Project Tree, you can control 
the Visibility and Lock options. By 
making a wall invisible you can take a 
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picture of the 3D view from a greater distance. For example, you can take 
a picture from outside the room to include more objects in the picture.

Modifying Walls

You can change a wall’s size, height, mouldings or materials.

Adjusting a wall’s size

To change the length of a wall, 
select the wall and drag its handle. 
Alternatively, you can change the 
settings on the Object Properties tab 
of the Inspector.

You can change the thickness directly 
in the Object Properties tab, or you 
can select a predefi ned wall type from 
the Master Walls list. All the wall 
templates in the Master Walls list 
have a preset thickness and default 
materials.

Adjusting a wall’s height

All the walls on a fl oor have the same height, which is equal to the height 
of the storey. To change a wall’s height, use the Building Properties tab 
in the Inspector.

You can make a wall lower than the storey height. To do this, insert an 
opening into the top part of the wall.

Applying crowns and bases

The Mouldings section in the Object Properties tab of the Inspector 
shows you the mouldings on the selected side of the wall segment. You 
can specify a wall crown, base and trim. After adding a crown, base or 
trim, you can change the length and thickness, as well as the size and 
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shape. Additionally, you can remove a crown, base and trim from any side 
of the selected wall.

Applying materials

Use the Materials tab of the Inspector to apply or change a material. 
See Chapter 11: Applying Materials for more detail. The end surfaces 
(butt-ends) of walls do not have independent materials, they use the same 
material as one of the wall sides.

To change the material of the crown, base or trim, select it in the Project 
Tree, and then select the material in the Inspector. You could also drag a 
material onto the crown, base or trim.

Adjusting the wall representation in the 2D layout

You may want to make certain walls look differently in the 2D view 
depending on their material or thickness. For example, you may want to 
be able to distinguish between exterior and interior walls quickly. To do 
this, use tools on the 2D Properties tab of the Inspector.

You can use the settings from the Drawing section to change the color 
of the wall’s outline and the fi ll for wall segments, as well as apply fi ll 
patterns.
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Changing Ceilings and Floors
HGTV Home Design automatically adds a fl oor and ceiling when you 
have drawn a closed shape with walls. So, usually, you do not need to add 
ceilings and fl oors manually. Automatically added fl oors and ceilings have 
the default names AutoFloor and AutoCeiling in the Project Tree.

Automatic fl oors and ceilings change size and shape when you move or 
resize walls and they split into two parts when you break a room into two 
rooms by adding a wall. 

adding and removing Ceilings and Floors

To change an automatic ceiling or fl oor, you add a ceiling or fl oor 
manually. You can add fl oors and ceilings together or separately.

To add a fl oor or a ceiling manually:

1 Click a Floor (or Ceiling) button in the 2D toolbar, or click the 
arrow with the current button and then click the correct item.
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2	 Then click in your layout several times to add corners. 

3	 Finally, double-click to add the last corner and exit the floor/ceiling 
drawing mode. 

To remove a floor or a ceiling, select it in the Project Tree and press the 
Delete key.

Note: You cannot delete AutoFloor or AutoCeiling from the 
Project Tree, but you can replace either with a manually inserted 
floor or ceiling.

Selecting Ceilings and Floors

To select a ceiling or a floor in the 2D layout, you click its outline. 
Sometimes it is difficult to select a ceiling or floor because the outline 
goes over walls. You may find it easier to select a floor or ceiling in the 
Project Tree.

In the Project Tree you can control the Visibility and Lock options.
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Resizing Ceilings and Floors

To resize a ceiling or a floor, select it 
and drag a corner handle.

The Information bar at the top of the 
design area shows the dimensions 
of the selected ceiling or floor. If the 
object is rectangular, and its sides are 
vertical and horizontal, the dimensions 
refer to the width and height. 

To change the shape of the ceiling 
or the floor, you can add or delete 
handles. To add a handle, right-
click (or Control-click) the floor’s 
or ceiling’s outline and choose Add 
Contour Point. To delete a handle, 
right-click (or Control-click) it and 
choose Delete Contour Point.

To lock or unlock the shape of custom 
floors or ceilings, click the Edit 
Geometry icon in the Inspector.

Moving Ceilings and Floors

To move a ceiling or a floor, select it and drag its edge.

Note: If you move automatic ceilings or floors, they become 
regular (non-automatic) objects; therefore, they no longer change 
their shape when you modify walls.

Adjusting the Level for the Floor or Ceiling

Rooms located on the same storey may have different floor or ceiling 
levels. To recreate this, you have to add a custom floor or ceiling and set 
its elevation different than that of the AutoFloor or AutoCeiling.

To change the floor and ceiling levels, select the floor or ceiling in 2D and 
change the Elevation value in the Object Properties tab of the Inspector.
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In the image above, #1 is an AutoCeiling that has the default level. #2 
indicates a custom ceiling with the Elevation lower than AutoCeiling.

#3 shows a custom fl oor with the Elevation higher than the AutoFloor 
(#4) that has the default level.

applying Materials

Use the Materials tab of the Inspector to apply or change the material for 
a fl oor or ceiling. See Chapter 11: Applying Materials for more details.

Changing the Ceiling or Floor representation in 
the Floor Plan

To make objects look differently in the 2D view depending on the 
material, size or other attribute, you can apply different colors and pattern 
fi lls. You can change these in the 2D Properties tab of the Inspector.

As with walls, you can use the settings from the Drawing section to 
change the outline color and fi ll color, as well as apply fi ll patterns.

adding a Floor Label

HGTV Home Design provides a 
special text object for fl oors: a Floor 



112	 HGTV Home Design User’s Manual

Label. By default, this label shows the area of the floor. 

To show or hide a floor label, choose Show Floor Labels from the View 
menu.

To change the text in the text object, double click it and type your own 
text.

You can change the location of the label in the 2D layout. To do this, drag 
the label to a new location.

If you place a custom floor over the AutoFloor, the area of the AutoFloor 
decreases by the area of the custom floor.

Adding Interior Walls in a Loft
You use loft walls to split the space in a loft. Unlike the standard walls 
(the storey walls), the height of loft walls is not fixed by the current storey 
height. A loft wall’s height follows the ceiling height even if the ceiling is 
sloped. Unlike other wall types, loft walls don’t change the shape of the 
roof.

By default, all walls are storey walls, but if you add walls in the loft, 
HGTV Home Design automatically switches to the Loft Wall type. To 
manually change the wall type, change it in the Type pop-up menu in the 
Object Properties tab of the Inspector.

To add a loft wall:

1	 Verify that the 2D view shows a loft.

2	 Click the Straight Wall button 
on the toolbar.

3	 Click in the design area to set the starting point for the wall and 
then drag to create the wall.

4	 Double-click to specify the end of the wall.

Note: You should use loft walls only in the loft.

For information about creating a loft, see Chapter 10: Working with 
Storeys.
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ADDING WINDOWS, DOORS  

AND Structural Elements

After creating the space by drawing walls, you may want to add 
the doors, windows,and  other openings for the rooms in your 
project. 

HGTV Home Design provides additional items like columns and 
staircases for you to add to designs.

Chapter 7 at a glance: 

Working with Windows, Doors and Openings.................................................. 114

Adding Niches and Wall Panels....................................................................... 117

Using Columns in a Floor Plan......................................................................... 119

Inserting and Adjusting Staircases................................................................... 120
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Working with Windows, Doors and Openings
Windows, doors and openings have a similar behavior in the program.

Adding and Removing Openings

You add windows, doors and openings to walls.

To add a window, door or opening:

1	 Open the Building Elements tab on the Library pane.

2	 Select a category (Doors, Openings or Windows) in the pop-up 
menu.

3	 Browse through the models until you find one to add. 

4	 Drag the opening onto the layout.

When you drag an opening over the 2D layout, the opening snaps to the 
nearest wall and changes its orientation according to the orientation of the 
wall.

To remove an opening, select it and press the Delete key.

Selecting Openings

To select an opening, click it.

All the openings used in the layout appear in the Project Tree. You can 
also select them in the list.

Moving Openings

To move an opening, drag it, or you can select the opening and press the 
arrow keys.

To remove an opening from a wall, drag it out of the wall. If you drag 
an opening from a wall, when you move it close to another wall, HGTV 
Home Design inserts it into the wall automatically. 
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Adjusting Parameters for Openings

The Information bar above the horizontal ruler shows the opening height, 
width, thickness, elevation and angle for the selected opening.

You can modify most of an opening’s 
parameters on the Object Properties 
tab in the Inspector.

Click the Flip Sides button to rotate 
the opening 180 degrees.

To change the vertical placement on a 
wall, adjust the Elevation value. You 
can lock or unlock the Elevation box 
by clicking the lock icon. Locking 
this value is useful when you need to 
move an object only horizontally (for 
example, to distribute windows in the 
wall).

Note: In the Project Tree you 
control the Visibility and Lock 
options for an opening.

Select the Look Through checkbox 
if an opening has transparent parts 
(such as a window pane). When you 
select this checkbox, objects in the 
room behind a door or window appear 
correctly in the 3D view. Clearing the 
check box can speed up the process for 
rendering the 3D picture.

To change an object’s properties such 
as its default orientation in 3D, the 
origin point and 2D representation, 
select the object and click the Type & 
Representation button. 
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Adjusting dimensions of openings

To change the dimensions of an opening, use the Object Properties tab 
in the Inspector. You can adjust the height, width, thickness, elevation and 
frame thickness. The Inner/Outer Parts Ratio slider sets the position of 
an opening in relation to the wall (for example, to specify how deep a door 
is in the doorway).

Applying materials

Use the Materials tab of the Inspector to apply or change a material. See 
Chapter 11: Applying Materials for more details.

Adjusting the representation in the 2D layout

You may want to make openings look 
differently in the 2D view depending 
on the material they are made of. To do 
this, use the 2D Properties tab of the 
Inspector.

You can use the settings from the 
Drawing section to change the outline 
color and fi ll color for the opening, as 
well as apply fi ll patterns.
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Adding Niches and Wall Panels
Niches and wall panels have a similar behavior in HGTV Home Design.

Adding and Removing Niches and Wall Panels

You add niches and wall panels to walls.

To add a niche or wall panel:

1	 Open the Building Elements tab on the Library pane.

2	 Select a category (Niches or Wall Panels) in the pop-up menu.

3	 Browse through the models until you find one to add. 

4	 Drag the object onto the layout.

When you drag the object over the 2D layout, it snaps to walls and 
changes its orientation according to the orientation of the closest wall.

To remove a niche or wall panel, select it and press the Delete key.

Selecting Niches and Wall Panels

To select an object, click it.

The Project Tree lists all the niches and wall panels used in the layout. You 
can also select them in the list.

Moving Niches and Wall Panels

To move a niche or wall panel, drag it, or you can select it and then press 
the arrow keys.

To remove a niche or wall panel from the wall, drag it away from the wall. 
If you drag a niche or wall panel from a wall, when you move the niche 
or wall panel near a wall, HGTV Home Design inserts it into the wall 
automatically. 
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Adjusting Parameters of Niches and Wall Panels

The Information bar above the horizontal ruler shows the selected niche’s 
(or wall panel’s) height, width, thickness, elevation and angle.

You can modify the height, width, 
thickness, elevation and frame 
thickness of a niche or wall panel 
on the Object Properties tab in the 
Inspector.

The Thickness of one of these objects 
may be either positive and negative. 
With the positive value, it looks like a 
wall panel. With the negative value, it 
looks like a niche.

You can attache niches and wall panels 
to walls on only one side. To attach 
a niche or wall panel to another wall 
side, click the Flip Sides button in the 
Inspector.

You can change the height or width of 
the niche or wall panel on the wall. 

You can change the elevation of the 
niche or wall panel on the wall. By 
clicking the lock icon, you can lock 
the Elevation parameter to move an 
object only horizontally (for example, 
to distribute niches in the wall).

Note: In the Project Tree you control the Visibility and Lock 
options.

To change the object’s default properties such as its orientation in 3D, its 
origin point and 2D representation, select the object and click the Type & 
Representation button in the Inspector. 
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Applying Materials

To change the material for a niche or wall panel, use the material library 
located in the Materials tab of the Inspector. See Chapter 11: Applying 
Materials for more detail.

Adjusting the Object Representation in 2D

To make multiple niches or wall panels look differently in the 2D view 
due to the material, size or other principle, apply different stroke colors 
and pattern fills. These can be changed in the 2D Properties tab in the 
Inspector.

Using Columns in a Floor Plan
Columns are other structural elements that you can add to your projects to 
add visual and structural supports to the design.

Adding and Removing Columns

You can add columns anywhere in a layout. The height of an added 
column is equal to the storey height.

To add a column:

1	 Open the Building Elements tab on the Library pane.

2	 Select the Columns category in the pop-up menu.

3	 Browse through the models until you find one to add. 

4	 Drag the column onto the layout.

To remove a column, select it and press the Delete key.
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Adjusting the Parameters for Columns

The Information bar above the 
horizontal ruler shows the selected 
column’s width, depth and height. 

You can adjust most of the column’s 
attributes in the Object Properties tab 
of the Inspector, such as dimensions 
of the selected column, as well as the 
height of its capital and base. You can 
also rotate columns in this tab.

Note: In the Project Tree you 
control the Visibility and Lock 
options.

Adjusting the column’s size

You can adjust the height of the 
column base and capital separately in 
the Object Properties tab.

The default column height is equal to 
the height of the walls.

Materials

Use the Materials tab of the selected to apply or change the column’s 
material. See Chapter 11: Applying Materials for more details.

Inserting and Adjusting Staircases
Stairs are a special object type in HGTV Home Design. Unlike other 
objects, they create an opening in the slab above. To activate this property, 
the staircase object should have the Stairs type set in the Type & 
Representation dialog box. The stairs in the provided object library do, but 
if you import a stair model, you need to adjust this manually.



	 CHAPTER 7: ADDING WINDOWS, DOORS AND structural elements	 121

For example, the illustration below shows two copies of the same staircase 
object with two different object types applied. The left staircase is 
Furniture, which is a generic object type. The right one is Stairs. When 
you import a 3D model of a staircase, it has the Furniture type by default.

A Stairs object has two components: the slab opening and the staircase 
itself. You can see its structure in the Project Tree.

The Stairs Opening item determines certain parameters for the whole 
staircase. 

If you select Stairs Opening, you can change the material of the opening. 
To change the material of the staircase, select the Stairs item. 

Adding and Removing Staircases

The height of an added staircase is equal to the storey height.

To add a staircase:

1	 Open the Building Elements tab on the Library pane.

2	 Select the Stairs category in the pop-up menu.

3	 Browse through the models until you find one to add. 

4	 Drag the staircase onto the layout.

To remove a staircase, select it and press the Delete key.
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Selecting a Staircase

To select a staircase, click it.

The Project Tree lists all staircases 
in the project. Selecting the Stairs 
Opening item selects the whole 
staircase.

Moving a Staircase

To move a staircase, drag it, or, you can 
select it and then press the arrow keys.

Adjusting Staircase  
Parameters

The Information bar above the 
horizontal ruler shows the height, 
width, thickness, elevation and angle of 
a staircase. 

You can adjust most of these 
parameters in the Object Properties 
tab of the Inspector.

To control the size of the opening, 
adjust the Width and Depth values.

The default height of a staircase in 
3D is equal to the storey height (the 
distance from 1 to 4 in the following 
picture).

The Elevation parameter defines the distance (3) between the bottom of 
a staircase (2) and the floor (4). You adjust the Elevation if a staircase 
begins on a platform that is located above the floor level.
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3

2

4

By default, the top of a staircase meets the floor of the storey above (7 
below). If a staircase has a handrail, its top (5) is above the floor level. You 
should manually set the Handrail Height value (6) to have the top stair 
meet with the floor.

6

5

7

To change a staircase’s properties such as its orientation in 3D, its origin 
point and 2D representation, select the staircase and click the Type & 
Representation button in the Inspector.
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Applying Materials

Use the library of materials located in the Materials tab of the Inspector 
to apply materials to a staircase.

To change the material of a staircase opening, select this part of the 
staircase object in the 2D or 3D view or select the Stairs Opening item in 
the Project Tree.

To apply new materials to a staircase, itself, expand a Stairs Opening 
item in the Project Tree and select Stairs.

For details about applying materials, see Chapter 11: Applying Materials.

Editing the Opening Shape

You can change the shape of the opening in the slab on the floor plan. 
HGTV Home Design indicates the opening by a dashed line in the 2D 
view. The default opening shape usually coincides with the outline of the 
staircase as seen from the top.

To change the shape of a selected staircase opening, drag the handles on 
the opening’s outline.

The number and location of the handles depends on the model’s shape. 
For example, spiral staircases usually have more handles than straight 
stairs.

To prevent the opening shape from getting changed accidentally, lock it by 
clicking the Edit Geometry lock icon in the Object Properties tab of the 
Inspector. If you do this, you won’t see the handles and cannot change the 
opening’s shape.
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ADDING and Adjusting FURNITURE

Once you’ve added all the structural elements to the layout, you 
can add furniture to develop the interior design. HGTV Home 
Design includes models for a range of furniture — sofas, beds, 
tables, lamps, appliances, electronics, plants, pictures and more.

Chapter 8 at a glance: 

Working with Furniture..................................................................................... 126

Modifying Furniture.......................................................................................... 129

Adjusting Furniture in Relation to Walls, Floors and Ceilings.......................... 131

Placing an Object on Top of Another................................................................ 132



126 HGTV Home DesiGn User’s manUal

Working with Furniture
In HGTV Home Design, the various pieces of furniture have similar 
behavior and similar settings.

adding and removing Furniture

You can add furniture from the provided model library or you can import 
3D furniture models.

To add furniture from the object library:

1 Open the Building Elements tab on the Library pane.

2 Select the Columns category in the pop-up menu.

3 Browse through the models until you fi nd one to add. 

4 Drag the piece of furniture onto the layout.

The built-in object library may not contain all objects necessary for 
developing your project. With HGTV Home Design you can import other 
objects created in 3D applications, which are in the following formats:

• 3D Studio format (*.3ds)

• Google SketchUp™ format (*.skp)

• Ogre XML forma (*.xml)

To import an object:

1 Choose Import 3D Object from the File menu.
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2	 In the Import 3D Object dialog box, specify the type of file in the 
File Type pop-up menu.

3	 Locate and select the file for that object.

4	 If the object is a Google SketchUp object or a 3D Studio object, 
specify how to import the file: 	
— Make all surfaces double-sided to avoid invisible surfaces: 
select to adjust the surfaces as needed to be able to easily work with 
all surfaces. 	
— Split object instances: select to split a compound object into 
separate objects. 	
(See details in the Importing Google SketchUp Objects topic in 
online help.)

5	 Click Import.

	 The object model may have references to one or several textures. If 
so, HGTV Home Design tries to find them in the folder that has the 
selected file. If HGTV Home Design cannot find a texture, it asks 
you to specify its location. The texture’s name appears at the top of 
the Open File dialog box.

6	 If the Open File dialog box appears, specify the location for the 
texture file or skip opening textures and use the materials from the 
built-in library. Click Open. 

7	 In the Type & Representation dialog box, adjust the settings as 
needed and click OK.
(The default Object type is Furnishing.)

8	 Drag to move the imported object in your project.

You can also import a model from the Google 3D Warehouse. 

HGTV Home Design integrates with Google 3D Warehouse so you can 
directly import files. To be able to do this, you must have an Internet 
connection.
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To					import	a	3D	model	directly	from	Google	3D	Warehouse:

1	 Click	the	Google 3D Warehouse	
button	in	the	toolbar	or	choose	
Google 3D Warehouse™	from	
the	Window	menu.
The	Google	3D	Warehouse	page	
opens	in	a	browser	window.	

2	 Find	the	model	you	want	to	import.	(You	can	click	thumbnails	and	
links	in	the	browser	window	to	navigate	to	a	fi	le,	or	you	can	use	the	
search	box.)

3	 Once	you	have	found	a	model	to	use	in	your	project,	open	its	page.	

4	 Click	the	Download Model	button	on	the	object’s	page.	
The	button	may	also	be	called	Download to HGTV Home Design,	
Get Model	or	Download to Google SketchUp.

5	 Position	the	object	as	needed	in	the	layout.

To			remove	a	piece	of	furniture	or	a	related	object,	select	it	and	press	the	
Delete	key.
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Selecting a Piece of Furniture

To select an object, click it with the mouse.

To select several objects, click each of them as you press the Shift key, or 
drag the pointer to draw a selection rectangle around them.

The Project Tree lists all furniture objects used in the layout. You can 
select objects by clicking their names in the list.

Moving Furniture

To move a furniture object, drag it, or you can select it and press the arrow 
keys. You can move objects in both the 2D and 3D views.

Modifying Furniture
The Information bar above the 
horizontal ruler shows the select 
furniture object’s width, height, depth, 
elevation and angle.

You can modify most of the selected 
furniture object’s parameters in the 
Inspector on the Object Properties tab.

Note: In the Project Tree you 
control the Visibility and Lock 
options. 

To change an object’s properties 
such as the orientation in 3D, the 
origin point and 2D representation, 
select the object and click the Type 
& Representation button in the 
Inspector. 

Because the library does not have all 
possible pieces of furniture, you may 
need to adjust the existing objects for 
your needs.
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Changing the Size

To resize a piece of furniture, select it and unlock the dimensions by 
clicking the lock icon. Then type the new values.

To resize the object proportionally, make sure to have the Maintain 
Aspect Ratio checkbox selected. 

Rotating Furniture

To rotate the selected piece of furniture, drag the Rotate slider.

Adjusting Elevation

To change the elevation of a piece of furniture, change the value in 
the Elevation box. In the 3D view you can drag an object upward or 
downward, but this is less accurate.

You can lock or unlock the Elevation box by clicking the lock icon. 
Locking the Elevation value is useful when you need to move an object 
only horizontally in the 3D view (for example, to distribute things over a 
table).

Turning Shadows On or Off

The Cast Shadows checkbox determines whether HGTV Home Design 
renders shadows for that object in the 3D view. Clearing this checkbox 
can be useful to:

•	 Minimize the task for the rendering engine.

	 Calculating the 3D scene with all the shadows displayed 
requires more time. To speed up rendering, disable unnecessary 
shadows. For example, shadows on walls and floor carpets are 
not seen at all and can be turned off.

•	 Emphasize some key objects in your 3D design.

	 You can create a design where only several objects cast 
shadows. This attracts more attention to key objects — keeping 
others in the background.
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Adjusting Lamp Parameters

Lamps are listed in a separate section of the Furnishing tab. In addition to 
the parameters that other furniture items have, you can change color and 
luminosity of light. You change these parameters in the Light Properties 
tab of the Inspector. For more details, see Chapter 12: Applying Lighting.

Applying Materials

You use the Materials tab of the Inspector to apply or change the material 
used with a piece of furniture. For example, you can change the fabric for 
a chair or the wood shown for a table. See Chapter 11: Applying Materials 
for more details.

Adjusting Furniture in Relation to Walls, Floors 
and Ceilings

The general location of most objects in a room is somewhat pre-
determined by their purpose. For example, tables and chairs are always 
located on the floor; wardrobes and bookcases stay on the floor near a 
wall. Most light fixtures hang from the ceiling or are affixed to a wall.

HGTV Home Design takes this 
characteristic of objects into account. 
This is especially convenient when 
you move an object in the 3D view: it 
stays ‘stuck’ to the selected surface. 
For example, you do not need to worry 
about chairs and lamps hovering 
somewhere between the floor and the 
ceiling.

With the Glue By set of checkboxes in the Inspector you can select up to 
three object sides that stick to walls, the floor or the ceiling. The left, right, 
front and back sides can glue to walls; the top side can glue to the ceiling, 
and the bottom side can glue to the floor.

For example, if you select a Glue By Left Side checkbox for an object 
and you bring the object close to a wall, it sticks to the wall. HGTV Home 
Design may rotate an object as necessary to place it properly.
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Placing an Object on Top of Another
You usually place objects like TV sets, computers, and cookware atop 
other objects such as tables and stands.

For example, you could place a TV set onto a table. To be able to change 
the elevation of the TV set, unlock its Elevation box in the Object 
Properties tab of the Inspector by clicking the lock icon.

To place an object on top of another object:

1	 Select the object (such as a TV set) that you want to have on top.

2	 To be able to change its elevation, if necessary, click the lock icon 
next to the Elevation box in the Object Properties tab of the 
Inspector.

3	 If the object (such as the TV set) is higher than the other object 
(such as the table), drag the first object over the second in the 2D or 
3D view.  
For example, if the TV is already higher than the table, the TV set 
automatically ‘jumps’ onto the table. 
or 
If the first object is lower than the other object, drag the first object 
over the second object in the 2D or 3D view.  
Then, increase the Elevation value in the Inspector to lift the object 
or press Cmd-Option as you drag the object upwards in the 3D 
view. 
For example, if the table’s top is higher than the TV set, the 
latter appears under the table after dragging it. Then, increase the 
Elevation value to lift the TV set until it is on the table.



 9

Working with Roofs

Roofs are special objects in HGTV Home Design. They are not 
available in the Library pane as the other structural objects are.

Chapter 9 at a glance: 

Roofs in HGTV Home Design.......................................................................... 134

Adding and Deleting Roofs.............................................................................. 135

Adjusting Roof Properties................................................................................ 138

Modifying the Style of a Roof........................................................................... 139

Adding a Skylight to a Roof.............................................................................. 142
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Roofs in HGTV Home Design
A roof is a special object in HGTV Home Design. As with walls, you 
must create a roof inside the program. (You cannot import a roof.) When 
HGTV Home Design creates the roof it takes into account the original 
roof style (the template selected in the Roofing Assistant dialog box) and 
the outline of the outer walls.

Each roof has several sides. Gables on a roof are also considered sides. 
For example, (1), (4) and (5) in the picture are roof sides. A roof side can 
have several segments. The first side (1) has two segments: (2) and (3).

1 5432

Roofs are listed in the Project Tree. You can select a roof or its parts in the 
Project Tree or in the 3D view. (Roofs do not appear in the 2D view.)

A roof can be added to any storey that is entirely or partially under the 
open sky. Usually, a roof covers the whole upper storey.

A roof may change its shape dynamically when you add, delete or 
resize walls or the floor. The height of the roof is not limited by the 
corresponding storey height.

To create a skylight, you can ‘cut’ a window into the roof.

To apply a new material to the roof, drag the material from the library 
onto the roof in the 3D view. See Chapter 11: Applying Materials for 
more details.
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The Roof Types

With the Roofing Assistant dialog box in HGTV Home Design you can 
select one of several basic types of roofs — such as gable, hip or mansard. 
You can create a more complicated roof by adding or deleting roof slope 
segments and by changing their angles. You change the properties of roofs 
in the Object Properties tab of the Inspector.

Using Panels, Openings and Niches with Roofs

To add a panel, opening, or niche to a roof, drag one from the object 
library onto the roof.

Adding and Deleting Roofs
You use the Roofing Assistant dialog box to add a standard roof to your 
building.
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  Adding a Roof

You either add a roof with a loft (a new storey) or add it to the current 
storey.

To add a roof with a  loft:

1 Select the upper storey of your building in the Building Properties 
tab of the Inspector.

2 Choose Building � Add AutoRoof Above Current Storey from 
the Edit menu or click the Add AutoRoof Above the Current 
Storey button in the Inspector.

3 In the Roofi ng Assistant dialog box, select a roof’s thumbnail to 
select the roofi ng type. 

4 Drag the Roof Orientation slider as needed to fi t onto the building.

5 Specify the type of soffi t to use. 
A soffi t is the area between the outside edge of the roof and the wall 
the roof is on.

6 Click OK.

To add a roof in the current storey:

1 Select the upper storey of your building in the Building Properties 
tab of the Inspector.

2 Choose Building � Add AutoRoof on Current Storey from the 
Edit menu or click the Add AutoRoof on the Current Storey 
button in the Inspector.
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3	 In the Roofing Assistant dialog box, select a roof’s thumbnail to 
select the roofing type. 

4	 Drag the Roof Orientation slider as needed to fit onto the building.

5	 Specify the type of soffit to use.

6	 Click OK.

Once you’ve added a roof to your project, you can change its properties 
using the Inspector.

After adding a roof, the button in the Inspector on the Building 
Properties tab changes its function from adding to removing the roof.

Deleting a Roof

To delete a roof:

1	 In the Building Properties tab of the Inspector, select the storey 
where the roof is located.

2	 Choose Building  Remove AutoRoof Above Current Storey 
from the Edit menu.
or 
Click the Remove AutoRoof Above Current Storey button in the 
Inspector on the Building Properties tab.

To delete a roof together with the storey:

1	 In the Building Properties tab of the Inspector, select the storey 
where the roof is located.

2	 Choose Building  Delete Current Storey from the Edit menu.
or 
Click the Delete Current Storey button (X).
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Adjusting Roof Properties
You can use the settings located in the 
Object Properties tab of the Inspector 
to change the style of a roof. To change 
the materials of a roof, use Materials 
tab.

In the first toolbar on this tab, you can 
change the soffit to either a simple, 
horizontal, or box end soffit.

In the Fascia Limit box, adjust the 
maximum size of the fascia.

The table lists the segments of the 
selected roof side and parameters for 
each segment. 

In the toolbar in the middle of the tab, 
Click the first + button to add a roof 
segment above the selected one. 

Click the second + button to add a roof 
segment below the selected one.

Click the X button to delete the 
selected roof segment.

Use the Angle box to adjust the angle 
of the selected roof segment.

Use the Height box to adjust the 
height of the selected roof segment. 
(You cannot modify the height of the 
uppermost or sole segment.)

Use the Thickness box to adjust the 
thickness of the selected roof segment.

Use the Overhang box to adjust the 
distance between the selected roof 
segment and the supporting wall.
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Modifying the Style of a Roof
You can modify the style of a roof using the settings in the Object 
Properties tab of the Inspector.

The examples in this section show how to modify a gable roof to a 
gambrel, hip or shed roof. All of these roof styles are standard and can be 
created using the Roofing Assistant dialog box. 

To be able to select the sides of a roof and preview the results, open the 
3D view.

To change a gable roof to a gambrel roof:

1	 In the 3D view, select a roof slope.

2	 In the Inspector, click the Add Segment Below Selected button.

3	 With that segment selected in the table, change the Angle of the 
lower segment to 60º.

4	 Adjust the Height of the lower segment if necessary.
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5	 Repeat steps 1–4 with the other roof slope.

To modify a gable roof to a hip roof:

1	 In the 3D view, select a gable.

2	 In the Inspector, change its Angle to 45º.

3	 If necessary, adjust the Overhang distance.

4	 Repeat steps 1 – 3 for the other gable.
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5	 Change the material of new slopes using the Material Picker 
located in the Materials tab of the Inspector. (See Chapter 11: 
Applying Materials for details.)

To modify a gable roof to a shed roof:

1	 In the 3D view, select a roof slope.

2	 In the Inspector change its Angle to 90º.

3	 Select the other roof slope and change its Angle to 10º.
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4 If necessary, adjust the Overhang distance and Thickness of the 
roof slope.

5 Change the material of the new slopes, using the Material Picker 
located in the Materials tab of the Inspector. (See Chapter 11: 
Applying Materials for details.)

adding a skylight to a roof
To create a skylight, you drag a window from the object library and drop it 
onto the roof. It is easier to position a skylight in the 3D view, but you can 
use the 2D view to align skylights.

To create a skylight:

1 Click the Building Elements button on the toolbar.
or
Choose Library  Building Elements from the Window menu.

2 Specify the Windows category in the pop-up menu.

3 Browse through the window objects.

4 If necessary, switch to 3D view.

5 Drag a window from the object library onto the roof. 

6 Position the skylight. 

In this way you can also add an opening, niche or panel to a roof.
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Working with Storeys

With HGTV Home Design you can create multi-storey buildings: 
a maximum of two storeys and a loft. By default, each new project 
has only one floor, but you can add a new floor above or below it. 
You can add a loft when you add a roof to your project.

Chapter 10 at a glance: 

About Storeys in HGTV Home Design............................................................. 144

Managing Storeys in the Inspector................................................................... 144

Storeys and the 2D View.................................................................................. 148
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About Storeys in HGTV Home Design
All projects must contain a ground floor. If a project has multiple floors, 
you can designate any of them as the ground floor.

In the Project Tree, each floor is represented as a compound object that 
includes other objects — furniture, doors, windows, walls and so forth — 
located on that floor.

Each storey includes a slab above it. This slab is invisible in the 3D view 
until you add the ceiling to the current storey or add the floor to the storey 
above.

In the 3D space, the elevation of an object is calculated in relation to the 
storey where the object is located. An object can be listed in the Project 
Tree among objects of one storey, but the object can appear in another 
storey in the 3D picture. This happens when the elevation of an object is 
greater than the storey height.

Managing Storeys in the Inspector
To control storeys, use the tools in the Building Properties tab of the 
Inspector.

You use the Building Properties tab of the Inspector to:

•	 Add storeys.

•	 Remove storeys.

•	 Select the active storey.

•	 Specify the ground floor.

•	 Change the slab height.

•	 Change the storey height.
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Building Properties Parameters

The Elevation box shows the elevation 
of the ground floor. Increasing this 
value elevates the whole building.

The Foundation value gives the 
thickness of the foundation. It your 
building doesn’t have a basement, the 
Foundation value must be equal or 
greater than Elevation.

Each storey in the project has a 
thumbnail of the floor plan shown in 
the middle of the tab. The thumbnail 
of the current floor has a blue frame 
around it. To select another floor, click 
its thumbnail. An icon in the lower-left 
corner of the thumbnail identifies the 
ground floor.

In the toolbar, click the Add Storey 
Above Current button (the first 
button) to add a storey above the 
current one. Click the arrow to add a 
floor above or below the current one, 
or to specify the selected floor as the 
ground floor. 

Click Add AutoRoof Above Current 
Storey button (the second button) to 
add a roof with a loft above the current 
floor. Click the arrow to add a roof to 
the current floor.

Click X to delete the selected floor.

To change the thickness of a storey’s slab, select the thumbnail for a floor 
and then change the Slab Thickness value.

To change the height of the walls for a storey, select the thumbnail for a 
floor, and then change the Storey Height value.
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  Adding Storeys

To add a storey above the current one, click the Add Storey Above 
Current button or choose Building  Add Storey Above Current from 
the Edit menu.

To add a storey below the current one, click the Add Storey Above 
Current arrow and choose Add Storey Below Current. Alternatively, 
choose Building  Add Storey Below Current from the Edit menu.

When you add a new storey, it becomes active automatically (its fl oor plan 
shows in the 2D view). The outer walls, fl oor and ceiling of the previously 
selected storey are copied onto the new fl oor.

  Removing Storeys

To remove the active storey, click the Delete Current Storey button (X) 
in the Inspector. Alternatively, choose Building  Delete Current Storey 
from the Edit menu.

HGTV Home Design removes all the objects located on the removed 
storey, too.

If you remove the ground fl oor, another fl oor automatically becomes the 
ground fl oor.

Note: A project must have at least one storey: the ground fl oor.

  Selecting the  Active Storey

The active (current) storey is the one whose fl oor plan appears in the 2D 
view. The active storey’s name appears in the lower-left corner of 2D 
view. In the Inspector, on the Building Properties tab, the thumbnail of 
the active storey is outlined in blue.

To make another storey active, click its thumbnail on the Building 
Properties tab of the Inspector or select it from the Storey pop-up menu 
at the lower-left corner of the main window when the 2D view is active.
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Specifying the Ground Floor

A new project has one floor by default. This floor is the ground floor. After 
adding more floors, you can specify any floor to be the ground floor. 

To designate a floor as the ground floor:

1	 Make that storey active. 

2	 Click the Add Storey Above Current arrow in the Building 
Properties tab of the Inspector and choose Mark Storey as 
Ground.
or 
Choose Building  Mark Current Storey as Ground from the 
Edit menu.
or 
Click the Storey pop-up menu in the lower-left corner of the main 
window and choose Mark Current Storey as Ground.

Changing the Slab Thickness

To change the slab thickness, select a storey and the change the Slab 
Thickness value on the Building Properties tab in the Inspector. You can 
type a new value or click the arrows.

Changing the Storey Height

To change the storey height, select a storey and the change the Storey 
Height value on the Building Properties tab in the Inspector. You can 
type a new value or click the arrows.



148	 HGTV Home Design User’s Manual

Viewing Storeys in the 2D View
The 2D view displays the floor plan of the active (current) storey.

Only one storey can be active in the 2D view at any time.

To dimly see the walls of the storey above or below the current one, 
choose Show Storey Above Current or Show Storey Below Current 
from the View menu to show a checkmark next to the command.

In the lower-left corner of the main window when the 2D view is showing, 
you can use the Storey pop-up menu to view the active storey and perform 
operations on storeys.
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APPLYING MATERIALS

In HGTV Home Design, you use materials to apply color to an 
object or to map a texture onto its surface. This makes the object 
look more realistic in the 3D view. A material determines the 
object’s color and also affects light dissipation and light reflection.

Chapter 11 at a glance: 
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Adding Materials to the Library........................................................................ 153

Removing Custom Materials from the Library.................................................. 155

Matching Materials in Objects.......................................................................... 155
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Working with Materials
You apply materials from the Materials tab of the Inspector. The 
Materials library includes numerous categories for applying various types 
of materials — including Bricks, Wood, Pictures, Fabric, Metal and so 
forth.

The first time you open the Materials tab, it may take a few minutes for 
HGTV Home Design to load the Materials library.

You cannot modify the materials 
supplied with HGTV Home Design, 
but you can add your own materials to 
the Materials library.

Applying Materials
The Materials library is available from 
the Materials tab of the Inspector. On 
this tab you can:

•	 Select and apply a material to an 
object.

•	 Preview materials already applied 
to an object.

•	 Create new materials.

The Object’s Material list shows 
thumbnails of the selected object’s 
materials.

Click the Material Picker button to 
be able to pick up a material from one 
object and apply it to another. You can 
use it to make objects match.

You can drag the divider bar above the 
Texture Transform area to expand or 
collapse the Object’s Material list.
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Click the Texture Transform triangle to expand and collapse the Texture 
Transform area. See Adjusting the Texture Size and Orientation for more 
details about changing these settings. 

Adjust the texture size (horizontal and vertical) to ‘fit’ properly on a 
surface. The linked chain icon indicates that the aspect ratio would be 
maintained if you changed one value. Click to be able to change both 
values.

Use the texture horizontal and vertical offset parameters to change the 
positioning of the texture on the object’s surface.

Drag the Rotate slider to rotate the texture on the object.

Click the Material category pop-up menu to specify a category or to add 
and remove custom categories.

The Materials Gallery lists thumbnails of materials in the currently active 
category.

Drag the Thumbnail slider to change the size of the sample thumbnails in 
the Materials Gallery.

Click the gear icon to add or delete custom materials::

•	 New Material opens the Create New Material dialog box.

•	 Delete Selected Material removes the currently select custom 
material.

Applying a Material to an Object

There are several ways to apply material to an object.

The easiest way to apply a material is, in the 3D view, to drag a material 
from the Materials library onto an object. An object may have multiple 
parts so be sure to drag the material to the exact part of the object you 
want to modify.

The other way to apply a material is to use the Inspector to change the 
material of one or more parts of an object
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To apply a material with the Inspector:

1	 Select an object.

2	 Open the Materials tab of the Inspector. 
All the existing materials for the selected object appear in the 
Object’s Materials list.

Note: Each item in the list actually represents a part of the 
selected object. The same material may appear in the list several 
times. If so, that material has been applied to several parts of the 
object.

3	 Select one or more parts to change.  
To select multiple parts, click each part while pressing the Cmd 
key. To select a range of parts, click the first part and then press the 
Shift key as you click the last part.

4	 Specify a category in the Material category pop-up menu.

5	 Browse through the material samples in that category.

6	 Select one of the samples.

Adjusting the Texture Size and Orientation

You use the Texture Transform settings on the Materials tab to adjust 
the texture size and orientation of materials applied to an object. You can 
do this for walls, ceilings, floors, wall panels, openings and niches if you 
have applied a material with a texture.

In particular, the Texture Transform settings are useful for making a 
texture meet a wall edge or corner.
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adding Materials to the Library
You can ‘add’ a new material to the library by ‘creating’ one from existing 
elements or you can import an image fi le as a texture.

To add a material:

1 Click the gear icon at the bottom of the Materials tab and choose 
New Material.

 In the Create New Material dialog box, you see a preview of the 
material at the top as you develop it. 

1

2
3

4

5

6
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2	 Beneath the preview area, click a button to show the preview as a 
sphere, a cube or a flat surface.

3	 In the Materials Templates pop-up menu, specify either Matte or 
Glossy as the surface for the new material. 

4	 Then select a material from the existing Materials library.

5	 To apply a texture, select the Has Textures checkbox.

6	 Specify a texture category in the Categories pop-up menu.

7	 To use a texture from the Textures library, select a texture from the 
Textures library.

	 To import a texture, click Import Custom at the bottom of the 
Textures library. In the Import Custom dialog box, locate and select 
the image file and click Import.

Note: The maximum size for the imported image is 512 x 512 
pixels. If you import a larger image, HGTV Home Design scales 
the image down while maintaining the original aspect ratio.

8	 Type a name into the Material Name box.

9	 Click OK. 

HGTV Home Design saves the new material in the currently open material 
category.

Adjusting the Actual Texture Size

The texture for wall or floor tiles should render in relation to the actual tile 
size. After applying a texture to a wall or floor, you can set up the actual 
tile size. Select the object with the texture and, in the Materials tab on the 
Inspector, click the triangle to expand the Texture Transform section. Set 
the Texture Height and Texture Width to the actual size of the texture. 
For example, set the values to 12 if the tile size is 12 by 12 inches. 

Note: You should have the measurement system set up 
appropriately (for example, inches) in Project Setup dialog box.
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removing Custom Materials from the Library
If you’ve added custom materials to the Materials library, you can remove 
them if you wish.

Note: You cannot remove any of the provided materials.

To remove a custom material:

1 Select the custom material in the Materials list on the Materials 
tab of the Inspector.

2 Click the gear icon at the bottom of the tab and choose Delete 
Selected Material.

3 When the confi rmation message appears, click Delete.

Matching Materials in Objects
You use the Material Picker to copy a material from one object to 
another instead of searching for the material in the library. Using the 
Material Picker is convenient when you need to match materials for 
several furniture objects.

To copy a material:

1 Open the Materials tab of the Inspector. 

2 Open the 3D view.

3 Select the destination object for which you want to change a 
material. 
Its material(s) appear in the Object’s Materials list on the 
Materials tab.

4 In the Object’s Materials list, select the material(s) you want to 
change.
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5	 Click the Material Picker button 
to activate the tool.

6	 With the Material Picker tool, click the source object to pick one 
of its materials. 
When you the Material Picker tool over an object, the material 
shows in the Inspector to the right of the Material Picker button.

7	 Repeat steps 4 and 6 as necessary to change the other materials, one 
at a time.  
Each time, the material picked replaces the selected material of the 
source object.

8	 Click the Material Picker button again to deactivate the tool.
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APPLYING LIGHTING

In a HGTV Home Design project, to make 3D scenes more 
realistic, you can have simulated light from the sun and moon as 
well as light from interior lamps and fire. 

This chapter gives information about how you add and adjust light 
sources. 

Chapter 12 at a glance: 

About Light Sources......................................................................................... 158

Adjusting Natural Light..................................................................................... 159

Adding Interior Lighting.................................................................................... 159

Managing Light Sources in the Inspector......................................................... 160
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About Light Sources
There are two types of light sources available in an HGTV Home Design 
project: natural light and artificial light. 

How you adjust the light sources affects the quality of the project in 
the 3D view. The rendering quality of the light sources in the 3D view 
depends significantly on the settings in the 3D Settings tab of the 
Preferences dialog box and the active choices in the Rendering Quality 
submenu on the View menu.

•	 To control reflections and shadows in the 3D view, you use 
commands on the 3D View  Rendering Quality submenu on 
the View menu or click a button on the 3D toolbar.

•	 To render light most realistically, show both lights and shadows 
by choosing 3D View  Rendering Quality  Lights & 
Shadows on the View menu. You can also click the Lights & 
Shadows button on the 3D toolbar.

Without Lights and Shadows

Lights Only
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Lights and Shadows

Adjusting Natural Light
The settings for natural light (daylight and cloudiness) are available on the 
Environment panel.

To open the Environment panel, choose Show Environment from the 
Window menu (Cmd-E). For detailed information about working with the 
Environment panel, see Chapter 4: Using HGTV Home Design.

Adding Interior Lighting
To add a lamp (or candle), drag it into your project from the Lamps 
category of Furnishing section on the Library pane. You add fireplaces 
from the Fireplaces category. See Chapter 8: Adding and Adjusting 
Furniture for detailed information about adding these objects.

Lamps, candles and fireplaces behave in almost the same manner as 
ordinary pieces of furniture except they have settings on the Light 
Properties tab of the Inspector. On this tab you can adjust the luminosity 
and color of each light source and turn it on or off.

If a lamp has several bulbs, you can usually control them separately, but 
this depends on the 3D model that you’ve added to your project.

Note: If your project has a lot of light sources, HGTV Home Design 
may render the 3D scene quite slowly when you are walking in it. 
If this occurs, only turn on lights and shadows if it’s necessary. For 
more information, see Chapter 15: Solving Problems.
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Managing Light Sources in the Inspector
The Lights Properties tab of the 
Inspector controls interior light 
sources. To open this tab directly, 
choose Inspector  Lights Properties 
from the Window menu.

In the toolbar at the top of the tab, click 
a daytime button to specify phases of 
the daylight (Morning, Day, Evening, 
Midnight, or Custom). This setting 
affects the sunlight in the 3D view.

The Lights list in the Inspector has all 
light sources actually in the project by 
floor with the Sun always at the top 
of the list. Select a light to adjust its 
settings.

The bottom area of the tab shows the 
settings for the lights in the selected 
light source(s) in the Lights list.

To change the brightness of a light 
source, select it in the Lights list and 
drag the Luminosity slider. 

To change the color, click the Color 
box and select a color in the Mac OS X 
Colors palette.

To turn the selected light on or off, 
click the light bulb icon.

To adjust several light sources together, 
you can select them in the Lights list 
and then change their settings.

A single lamp may have several light sources. If you select such a lamp 
in the Lights list, the Inspector displays the settings of each light source 
in the lamp. To adjust the multiple light sources for one lamp at the same 
time, select all those lines in the settings area.
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PRINTING AND EXPORTING PROJECTS

With HGTV Home Design you can easily print a floor plan of 
your project. Additionally, you can export image files of the 2D 
and 3D views.

Chapter 13 at a glance: 

Printing a Floor Plan......................................................................................... 162 

Exporting a Floor Plan...................................................................................... 163

Exporting 3D Views.......................................................................................... 164

Exporting 3D Files............................................................................................ 167
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Printing a Floor Plan
You can print your 2D layout (fl oor plan) of the currently showing storey. 
When you print a fl oor plan, the scale for printing is based on the scale 
specifi ed on the Measurements tab in the Project Setup dialog box. 
Depending on the current scale, the fl oor plan may print onto several 
pages. 

To print a fl oor plan:

1 In the workspace, specify which storey to print.

2 Choose Print from the File menu (Cmd-P).

3 In the Print dialog box, make adjustments as needed— such as 
specifying which printer to use — or click Preview. 
(For more options, click the Expand button next to the Printer 
pop-up menu. If you do so, a preview of the fl oor plan appears in 
the Print dialog box.)

4 Click Print.

If the fl oor plan prints onto several pages, you can force it to print onto 
one page.

To print a fl oor plan on one page:

• Before printing the fl oor plan, specify a different scale in the 
Project Setup dialog box. For example, if the fl oor plan printed 
on 4 pages at scale 1:50, change the scale to 1:200.

• In the Print dialog box, if necessary, click the Expand button. 
Then select the Scale entire document to match one page 
checkbox before clicking Print.
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Exporting a Floor Plan
You can    save your 2D layout as one of several types of graphic fi les:  PDF, 
 BMP,  TIFF,  JPEG or  PNG. 

As with printing, the scale used during the export process is based on the 
scale specifi ed on the Measurements tab of the Project Setup dialog box.

To save your 2D layout as a graphic fi le:

1 In the workspace, specify which storey to export as a graphic.

2 Choose Export 2D Plan from the File menu. 

3 In the Export 2D Plan dialog box, specify the image format. 
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4	 If the select graphic format has an additional option, adjust the 
value as needed.

5	 Type a name for the graphic file.

6	 Specify where to save the file.

7	 Click Save.

After HGTV Home Design saves the image, you can preview it. Click 
View. To return to the workspace instead of viewing the file, click 
Continue.

Exporting 3D Views
You can export the 3D view as a single graphic file or as a panorama.

Exporting a Single Image in 3D

You can take a picture of the currently showing 3D view.

To take a picture of the current 3D view:

1	 Click the 3D View button on the View toolbar.

2	 Use the Walk Control and camera orientation tools to show the 
picture you want to shoot. (See Chapter 4: Using HGTV Home 
Design for details on using the Walk Control and adjusting 
cameras.) 
Alternatively, select the camera pointing in the necessary direction 
in the Camera list on the Cameras Properties tab of the Inspector.

3	 Choose Export 3D View from the File menu, or click the Camera 
button on the 3D toolbar.
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4 In the Export 3D View dialog box, specify the image format ( BMP, 
TIFF,  JPEG, or  PNG) and size. 

5 If the select graphic format has an additional option, adjust the 
value as needed.

6 Type a name for the graphic fi le.

7 Specify where to save the fi le.

8 Click Save.

After HGTV Home Design saves the image, you can preview it. Click 
View. To return to the workspace instead of viewing the fi le, click 
Continue.

To print the 3D view, open the exported picture in Preview and print it.
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   Exporting 3D Views to QuickTime VR (QTVR)

You can save a 3D view in the QuickTime VR (virtual reality) format 
to have a panoramic view of your project from the point where you are 
“standing” in 3D. Then you can open the exported fi le in QuickTime and 
look in any direction.

To export as a QTVR fi le:

1 Click the 3D View button on the View toolbar.

2 Walk to the central point of your panorama. 
Use the Walk controls and camera orientation tools to establish the 
necessary point. Alternatively, select the camera pointing in the 
necessary direction in the Camera list on the Cameras Properties 
tab of the Inspector.

3 Choose the Export 3D View from the File menu, or click the 
Camera button on the 3D toolbar.

4 In the Export 3D View dialog box, specify QTVR as the image 
format 

5 Specify the size of the image.

6 Type a name for the image fi le.

7 Specify where to save the fi le.

8 Click Save.

After HGTV Home Design saves the image, to preview it, click View and 
use the QuickTime Player features to view the panorama. To return to the 
workspace instead of viewing the fi le, click Continue.
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  Exporting 3D Files
You can export an object, a fl oor or the entire project as a Google 
SketchUp (*. skp),  VRML Version 2.0 (*. wrl) or  X3D (*.x3d) fi le.

To export a 3D fi le:

1 Select what you want to export in the project:
— To export one or more objects, select them in the project. 
— To export a fl oor, activate it on the Building Properties tab of 
the Inspector. 
— To export the project, you don’t need to select anything.

2 Choose Export To from the File menu.

3 In the Export To dialog box, select the output format in the Save As 
Type pop-up menu.

4 Select what you want to export: Select Objects, Current Floor or 
Entire Project.

5 For a Google SketchUp fi le, to simplify objects before exporting 
them, select the Merge coplanar triangles checkbox. 
To keep all the details, clear the checkbox. 

6 Type a fi le name.

7 Specify where to save the fi le.

8 Click Save.
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 14

TAKING PICTURES AND MAKING MOVIES

In an HGTV Home Design project you can add cameras to take 
individual pictures or to make movies of the 3D view.

Chapter 14 at a glance: 

Working with Cameras..................................................................................... 170

Taking Pictures of the 3D View........................................................................ 174

Creating Movie Tracks and Movies.................................................................. 176

Modifying Movie Tracks in 2D.......................................................................... 182

Removing Movie Cameras and Movie Tracks.................................................. 186
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Working with Cameras
Cameras are special objects. You use them to define specific locations in 
the 3D space for taking pictures. In HGTV Home Design you also use 
cameras as the starting point for walking around in 3D. By selecting a 
camera, you can quickly jump to a specified location at any time.

In each project, HGTV Home Design provides, by default, five cameras 
(views). Their locations are fixed, and you cannot remove them. They 
do not show on the floor plan, but you can select them in the Cameras 
Properties tab of the Inspector.

You can add more cameras to save your favorite points of view. Custom 
cameras behave in almost the same way as ordinary objects, and they are 
visible on the floor plan. You can change their direction, move them and 
delete them.

For example, one way to use custom cameras would be to take pictures 
of a room from three points, change the color of walls or change the 
furniture, take another series of pictures, and then compare the two 
pictures to choose the best color combination. 

Managing Cameras in the Inspector

The Cameras Properties tab lists all the cameras in the current project: 
predefined, custom and movie cameras. To open this tab directly, choose 
Inspector  Cameras Properties from the Window menu. If the 
Inspector is already showing, click the Cameras Properties tab

Unlike predefined cameras, you can add and remove custom cameras and 
movie cameras.

In the Inspector you can select any existing camera, including movie 
cameras. The selected camera defines what is displayed in the 3D view.

New cameras and movie tracks have default names. To change a name, 
double-click it and edit the name.
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The Cameras Properties tab first lists 
the predefined cameras. Their quantity 
is constant. You cannot change their 
location in the 3D space.

Each custom camera that you’ve added 
appears in the User Cameras list.

Each movie track you’ve added into 
your project appears in Movie Tracks 
list. Sub-items of each movie track are 
movie cameras (points on a track). For 
more information, see Creating Movies 
later in this chapter.

You use the toolbar in this tab to add, 
export or delete camera, movie tracks 
or movie cameras. These buttons are 
only available when the 3D view is 
visible.

Click the Add Camera from 3D 
Viewpoint button (the first button) 
to add a new camera. The location 
and orientation of the added camera 
corresponds to your current position 
and point of view in the 3D view.

Click the Add Movie Track from 3D 
Viewpoint (or Add Movie Camera 
from 3D Viewpoint) button (the 
second button) to create a new track or 
to add a movie camera to an existing 
movie track. If you select a movie track 
or a movie camera in the list, clicking 
this button adds a new camera to the 
current movie track. Otherwise, HGTV 
Home Design creates a new movie 
track.



172	 HGTV Home Design User’s Manual

To delete a selected camera, movie track or movie cameras, click the 
Delete button (X) .

If you’ve selected a movie track or camera, a Loop Movie checkbox 
appears on the toolbar. Select this to be able to loop a movie when you 
create it.

Click the Export 3D View button to export a picture from the current 3D 
view. This button is equivalent to choosing Export 3D View from the File 
menu. If you’ve selected a movie track, click the Record Movie button to 
start the process of creating a movie 

Selecting a Camera

All predefined and user cameras are available in the Cameras Properties 
tab of the Inspector. Custom cameras also appear in the Project Tree.

To jump to a saved position in the 3D view, select a camera in the 
Inspector.

If you select a custom camera and walk around in the 3D view, the camera 
changes its location to reflect your current position. In this way you can 
adjust the location and direction of the camera.

To prevent the camera from accidentally moving, lock it in the Project 
Tree. Alternatively, click another object in the 3D view (a wall, for 
instance) to no longer have a custom camera selected before you start 
walking.

A camera icon in the top right corner 
of the 3D view indicates that a custom 
camera has been selected and that its 
position can change.
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Adding and Deleting Cameras

To add a camera, use the Camera button on the 2D toolbar. (If the Movie 
Track button shows, click the arrow and then click Camera.)

While walking around in the 3D view, you may want to save some 
viewpoints to return to them later. To do this, click the Add camera from 
3D Viewpoint button in the Cameras Properties tab of the Inspector.

All cameras you’ve added appear in the Cameras Properties tab of the 
Inspector and in the Auxiliary Objects group in the Project Tree.

To delete a custom camera, select it in the Inspector and click the X button 
at the bottom of the Camera Properties tab.

To rename a camera, double-click its name in the Inspector and type a new 
name. You can also rename and delete cameras in the Project Tree.

Moving Cameras in the 2D View

To move a camera, drag it, or you 
can select it and press the arrow keys. 
Doing this does not rotate the camera.

When selected, the camera has two handles: the front one (the upper 
dot on the picture) and the central one. If you drag the front handle, the 
camera turns around the central handle point and the camera’s location 
stays unchanged. By dragging the center handle, you move and rotate the 
camera at the same time.

Adjusting the Viewing Angle of the Active Camera

The viewing angle (frustum) and the 
view direction of the active camera 
show in the 2D view. Use them to point 
a camera to some place or object. 
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If you drag the front handle, the selected camera turns around the central 
handle point. If you drag the center handle, the camera moves and rotates.

You can turn the frustum on or off by choosing Show 3D Viewpoint from 
the View menu.

Hiding Cameras

Cameras do not print in the floor plan, but while in the 2D view you may 
not want to see the cameras. To hide a user-defined camera, open the 
Project Tree, select the camera, and click the eye icon to make the camera 
invisible.

Taking Pictures of the 3D View
You take pictures of the project from the 3D view. You can use the 
predefined cameras or any custom camera that you’ve added to the project.

Note: To ‘take a picture’ of the 2D view, you export the floor 
plan as a graphic. For information see Chapter 13: Printing and 
Exporting Projects.

To take a picture of the 3D view:

1	 If the floor plan is showing, click the 3D View button on the toolbar 
or choose Toggle 2D/3D View from the View menu.

2	 If the Inspector isn’t showing, choose Inspector  Cameras 
Properties from the Window menu. Otherwise, click the Cameras 
Properties tab on the Inspector.

3	 In the Inspector, click either the triangle next to Predefined 
Cameras or User Cameras to show the available cameras.

4	 Select a camera to use to take the picture.   
That view shows in the workspace.

5	 If that’s the view you want, click the Camera button on the toolbar. 
or 
Choose Export 3D View from the File menu.
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6 In the Export 3D View dialog box, specify the image format (BMP, 
TIFF, JPEG, or PNG). 

7 Specify a size for the image.

8 If the select graphic format has an additional option, adjust the 
value as needed.

9 Type a name for the graphic fi le.

10 Specify where to save the fi le.

11 Click Save.

After HGTV Home Design saves the image, you can preview it. Click 
View. To return to the workspace instead of viewing the fi le, click 
Continue.

Note: You can also export the view as a panorama if you specify 
QTVr. See Chapter 13: Printing and exporting Projects for details.
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Creating Movie Tracks and Movies
You can create a movie as you walk through the 3D space. HGTV Home 
Design saves a movie as a MOV file.

To create a panorama of the 3D space, see Chapter 13: Printing and 
Exporting Projects.

About Movie Tracks and Movie Cameras

Movie creation begins with creating a movie track — a path along which 
an imaginary video camera moves. You can place multiple movie tracks in 
your project and can edit a movie track at any time. To create a movie, you 
select a movie track and start by clicking the Record Movie button at the 
bottom of the Cameras Properties tab of the Inspector.

When you create a movie track, you place movie cameras in key points 
in the 3D space. A movie track must have at least one straight line but 
may have several straight or curved segments. The track runs over anchor 
points, which are the movie cameras. End points of the movie track 
are also movie cameras. HGTV Home Design creates the necessary 
intermediate points automatically.

Movie cameras appear on the floor plan as individual icons with two 
triangles. Interpolated points are represented by a line. The arrows in the 
movie camera icon define the direction of the camera’s movement along 
the path.

1 2 3 4

In the example above, #1 is the beginning of the movie track (the first 
movie camera) and #2 shows the movie track. #3 is an intermediate 
movie camera, and #4 indicates the end of the movie track (the last movie 
camera).
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Selecting a movie track

There are several ways to select a movie track:

•	 Click a movie track in the 2D view.

•	 Click a movie track in the Movie Track category on the 
Cameras Properties tab of the Inspector.

•	 Click a movie track in the Auxiliary Objects category in the 
Project Tree.

HGTV Home Design indicates a selected movie track on the floor plan 
with a blue color.

Selecting a movie camera

To select a movie camera, click it on the floor plan, or select it in the list 
under the corresponding movie track on the Cameras Properties tab of 
the Inspector.

A selected movie camera may also define a point of view for 3D view as 
an ordinary camera. In this case, a viewing frustum (viewing angle, a blue 
triangle) next to it displays the direction of the camera.

1 2 43 52

In the example above, #1 is the selected movie track. The two points 
indicated as #2 are the camera control points for the selected camera (#3) 
with #5 as the camera direction point. #4 is a camera that is not selected
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Creating a Movie Track in 2D

You can create a movie track in the 2D view.

To create a movie track:

1	 Click the Movie Track button on the 2D toolbar. (If the Camera 
button shows, click the arrow and then click Movie Track.)

2	 Click the floor plan where you want the movie track to begin (#1 in 
the picture below).

3	 Make more clicks to add more movie cameras to the current track 
(#2).

4	 Double click to place the last camera (#3).

1 2 3

You can change the location of movie cameras, the shape of track 
segments and the direction of camera after creating the track.

Important! The number of movie cameras depends on how 
curvy a movie track should be. A less curvy track requires fewer 
intermediate cameras. A straight track requires only two cameras: 
at its ends. Do not add unnecessary intermediate cameras. Add 
extra intermediate cameras for a more accurate creation of a track 
with a complex shape.
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Creating a Movie Track in 3D

You can create movie tracks in the 3D view.

To create a movie track in the 3D view:

1	 Walk to a point in 3D that is the start point for your movie.

2	 Open the Cameras Properties tab of the Inspector and click the 
Add Movie Track from 3D Viewpoint button. 
The icon of the button indicates the current mode.

	 Add Movie Track mode: 
In this mode, clicking the button 
creates a new track and adds a 
new camera to it.

	 The icon of the button turns into the image below, indicating that 
new cameras will be added to the current track by clicking the 
button.

	 Add Movie Camera mode: 
In this mode, clicking the button 
adds a new camera at the end of 
the selected track.

Note: For creating a new track none of the existing movie tracks 
should be selected. To clear the selection from a movie track, click 
the Movie Tracks title above the list of movie cameras.

3	 Move in the 3D space to the next position. 

4	 If necessary, adjust the orientation, tilt and elevation of the camera.

5	 Click the Add Movie Camera from 3D Viewpoint button in the 
Inspector.

6	 Repeat steps 3 – 5 to add more movie cameras.
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Adjusting a Movie Track

You can change the shape of a track on the floor plan by:

•	 moving cameras to new places;

•	 changing the shape of track segments between movie cameras 
(keeping the location of cameras unchanged).

To change the location of a movie camera, select a movie track and drag 
the camera to a new place.

To change the shape of a track segment without moving cameras, drag the 
camera control points around the corresponding camera.

You can see the view from any movie camera in the 3D view. To do 
this, select the camera in the Camera Properties tab of the Inspector. If 
you start walking around, the camera changes its location and direction 
correspondingly. In this way, you can adjust key points of the movie track.

A camera icon in the top-right corner 
of the 3D view appears when you’ve 
selected a movie camera. This indicates 
that if you walk in 3D, its position will 
change.

Creating a Movie

Once you’ve added a movie track to a project, you can create a movie.

To create a movie from a movie track:

1	 Select a movie track.

2	 Click Record Movie on the Cameras Properties tab of the 
Inspector.

3	 Type the name for the new movie file.

4	 Specify where to save the movie file.

5	 Set the movie properties. 
— For better quality, specify a higher resolution and frame rate. 
Setting high resolution or high frame rate produces a larger movie 
file. 
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	 — Select a video codec (a method to encode and compress the 
video file). The H.264 codec provides better compression ratio, but 
requires QuickTime 7 or higher to play back. Select it for having 
a smaller file size at the same movie quality. Select the MPEG-4 
codec for compatibility with more types of video players. 
— Use the Quality slider to change the compression rate. If you set 
a higher quality, a lower compression rate is used. 

6	 Click Save. 

After creating a movie, you can view it. Click View to play the movie or 
click Continue to return to the project.

Tip: Creating movies with a long track or with high resolution may 
take a long time. You may want to select a minimum resolution 
and frame rate to create a preview movie. When you are sure that 
all the cameras are positioned well, create a better quality movie.

Looping Movies

You can loop a movie track by placing the beginning and the end of the 
movie track at the same point. To do this, select a track, right-click (or 
Control-click) and choose Loop Movie. (You can also select the Loop 
Movie checkbox on the Cameras Properties tab.) HGTV Home Design 
automatically adds a new track segment to close the track. 

If you remove the loop feature by clearing the Loop Movie checkbox on 
the Cameras Properties tab, the added segment disappears.

To play back such a movie, open it in QuickTime and choose Loop from 
the View menu. Then click the Play button.
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Modifying Movie Tracks in 2D
You can make certain adjustments while creating a movie track or after 
creating it.

Setting the Camera Direction

You can point a new camera while adding it. Another way is to change the 
camera direction after the track is created.

To adjust the direction when creating the track:

1	 Click the Movie Track button in the 2D toolbar.

2	 Move the pointer on the floor plan where you want to place the first 
movie camera.

3	 Press the mouse button and, while keeping the button pressed, 
move the mouse to change the camera’s direction. Release the 
button when the camera is pointing in the correct direction.

4	 Repeat steps 2 and 3 to add and adjust more cameras.

5	 After adding the last camera, press the Esc key.

You can change the location of movie cameras, the shape of track 
segments and the direction of cameras after creating the track.

Keeping the Last Segment Unchanged

When you move the pointer while adding a new movie camera (#4 in the 
picture on the next page), the two track segments before and after the last 
added camera (#2), change according to the location of the pointer (#4). 
Segments #1 and #3 are straight. After the camera moves, they become 
curved (#5).

To keep a previously added segment unchanged, press the Option key 
while moving a new movie camera around to find a better place for it. 
This forces the previous segment (#6) to freeze when a new segment (#7) 
reshapes as it follows the pointer (new movie camera).
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To adjust the camera without affecting the previous segment:

1 432

76

55

1	 Add one or more movie cameras 
to a movie track.

2	 Add another movie camera to 
your movie track by clicking in 
the layout.  
Do NOT move the pointer.

3	 Press the Option key and move 
the pointer where you want to 
place another movie camera.

4	 Click the floor plan to place a 
new camera. 

5	 Release the Option key, or keep 
it pressed to continue using the 
current mode.

Setting the Shape of the  
Current Segment

You can adjust the curvature of the 
last track segment while adding a 
new movie camera. Alternatively, use 
the camera controls after the track is 
created.

To set a segment’s shape:

1	 Add one or more movie cameras to the movie track.

2	 Click the point on the floor plan where you want to place another 
movie camera, but do NOT release the mouse button.

3.	 Press the Option key and move the pointer around the camera to 
adjust the shape of the track segment.  
The direction of the camera stays constant.
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4	 Release the Option key.

5	 Continue adding new movie cameras, or finish the process by 
pressing the Esc key.

The location of movie cameras, the shape of track segments and the 
direction of cameras can be changed after creating the track.

Adding Movie Cameras to an Existing Movie Track

You can add movie cameras to an existing track.

To add a camera to the end of a movie track:

1	 Select a movie track by clicking on it on the floor plan.

2	 Click the Movie Track button in the 2D toolbar.

3	 Click the last camera of the selected track.

4	 Click somewhere else on the floor plan to add new movie cameras.

Another way to add cameras at the end of a movie track is to double-click 
the track in the 2D view. Then click the floor plan to place new movie 
cameras.

To add a new movie camera before or after some specified camera on a 
movie track:

1	 Select the existing camera.

2	 Right-click (or Control-click) the selected camera and choose Add 
Movie Camera After or Add Movie Camera Before.
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Changing the Location of a Movie Camera

1 2 3 421

To change the location of a camera:

1	 Click a camera in 2D to select it.

2	 Drag the handle (#3 in the picture above) to move the selected 
camera to a new location.

Adjusting the Direction of a Movie Camera

You can change the direction of any movie camera in an existing movie 
track. 

To change a camera’s direction:

1	 Click a camera in the 2D view to select it.

2	 Drag the camera’s direction handle (#4 in the picture above) to 
rotate the selected camera.

Adjusting the Curvature of Segments

You can adjust the track segments (#1 in the previous picture) located next 
to a specific movie camera (#3)

To adjust segments:

1	 Click a camera in the 2D view.

2	 Drag the camera’s control handle (#2) to modify the shape of the 
track segments.
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Removing Movie Cameras and Movie Tracks

Removing a Movie Camera

To remove a movie camera, select it on the floor plan by clicking and then 
press the Delete key.

To remove a camera with the Inspector:

1	 Open the Cameras Properties tab of the Inspector.

2	 Click the triangle next to the Movie Tracks category to expand it.

3	 Expand a specific movie track to see all the movie cameras for that 
track.

4.	 Select a camera and click the Delete button (X) below the list of 
cameras or press the Delete key.

You can also right-click (or Control-click) a camera and choose the Delete 
Movie Camera.
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Removing a Movie Track

To remove a movie track, select it on the floor plan by clicking (click the 
line, not a movie camera) and press the Delete key.

To remove a track with the 
Inspector:

1.	 Open the Cameras Properties 
tab of the Inspector.

2.	 Click a triangle next to the Movie 
Tracks category to expand it.

3.	 Select a specific movie track and 
click the Delete button (X) in the 
Inspector or press the Delete key.

You can also right (or Control-click) 
the track and choose the Delete Movie 
Track.
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 15

Solving Problems

This chapter includes a variety of tips and answers to questions 
that you might have about HGTV Home Design. 

Chapter 15 at a glance: 

General Troubleshooting.................................................................................. 190

Video Card Limitations..................................................................................... 196

Contacting Technical Support.......................................................................... 196
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General Troubleshooting

I cannot start HGTV Home Design

There are several reasons why HGTV Home Design may not start.

•	 HGTV Home Design cannot find its files or folders, or the files 
are damaged. 
Solution: Re-install HGTV Home Design. Before you re-install 
the application, uninstall it by choosing Uninstall from the 
HGTV Home Design menu. Minimally, select the first three 
checkboxes and click Uninstall. See Chapter 2: Installing 
HGTV Home Design for details. When you re-install the 
application, use the default locations.

•	 Incorrect settings were saved in the program’s preferences file. 
Solution: Delete the preferences file
com.novadevelopment.HGTVHomeDesign.plist  
from the ~/Library/Preferences/ folder.

•	 HGTV Home Design cannot open a corrupted document. 
Solution: If HGTV Home Design doesn’t start when you 
double-click a project file (*.li3d file), open HGTV Home 
Design from the Applications folder. Then try to open the 
document from within the application.

I cannot select an object

The object you cannot select may be locked. 

Find the object in the Project Tree and see if it is, indeed, locked. Select 
the object in the Project Tree.

If you want to modify or move the object, click the Lock icon in the 
Project Tree to unlock the object.
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My system seems to slow down when using HGTV 
Home Design

Walking around in 3D affects system performance. The following settings 
affect the application’s performance.

Parameter or Property  Where to Change  Set To  Affected 
View

Rendering Quality View menu
3D View  
Rendering 
Quality submenu

Without 
Lights & 
Shadows
or
Lights Only

3D

Decrease Quality when 
Moving
(does not increase the 
speed of walking when 
Rendering Quality is set 
to Without Lights & 
Shadows) 

Preferences dialog 
box 
3D Settings tab 

No Lights & 
Shadows 

3D

Full Scene Anti-aliasing Preferences dialog 
box 
3D Settings tab 

Set a lower 
value or None
(not all video 
cards support 
this mode) 

3D

Textures Filtering Preferences dialog 
box 
3D Settings tab 

Bilinear
(setting None 
can make the 
quality of the 
3D picture 
unacceptable)

3D

Shadow Casting Lights Preferences dialog 
box 
3D Settings tab 

Nearest 2 or 
Nearest 4 

3D

Cast Shadows
(turn off shadows of 
unimportant objects, 
and where the shadow is 
invisible because of the 
object’s location)

Inspector  
Object 
Properties tab 

Off 3D

Animate Library 3D 
Preview by Default 

Preferences dialog 
box 
Miscellaneous 
tab 

Off 2D and 
3D 
when the 
library is 
shown
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Parameter or Property  Where to Change  Set To  Affected 
View

Number of open views - Do not open 
the 2D and 3D 
views at the 
same time 

2D and 
3D

Light from lamps, 
candles and fireplaces
(Turn off light sources 
that are unimportant for 
the current 3D scene.)

Inspector  
Lights Properties 
tab in the Lights 
list 

Off 3D

Rulerlines View menu 
Show Rulerlines

no checkmark 2D

Rulers View menu
Show Rulers 

no checkmark 2D

In general, to speed up 3D rendering:

•	 Use as few materials as possible in a project.

•	 Use fewer different objects. 
 
For example, if you have two copies of a chair in the project. 
HGTV Home Design uses one model for both of them. 
If you change the parameters of one chair in the Type & 
Representation dialog box, HGTV Home Design creates a new 
model for this modified chair. Now, the project has one more 
object model in it although the actual number of objects in the 
3D scene hasn’t changed. Editing an object in SketchUp creates 
a new model, too.

I have red circles on the floor plan

Every red circle on the floor plan 
indicates a place where wall segments 
are joined incorrectly. A bad joint 
may cause problems when creating 
automatic floors and ceilings, 
displaying the affected walls in the 3D 
view, and other problem.
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To fix the problem, move a segment aside and then return it to its place. If 
this doesn’t help, delete the affected segments and add them in again.

I’m having problems printing projects

The printer does not print:

•	 If the printer is connected to your Macintosh computer or 
network box with a cable, check the cable connections.

•	 Make sure the printer is turned on.

•	 If you have several printers available to use, make sure that 
you’ve selected the correct printer in the Print dialog box.

•	 Check the paper source for the selected printer. Some printers 
have several input trays and the wrong one may be indicated in 
the Print dialog box. If necessary, click the Expand button next 
to the Printer pop-up menu to access other printer settings.

•	 Make sure paper is properly loaded into the printer.

If the printed text or images are low quality (light stripes or gaps on the 
printout, faded, wrong colors), check the ink or toner level.

If the printout is blurry, or ink takes too long to dry:

•	 Make sure the paper meets the printer’s requirements.

•	 Check if the correct side of the paper is used.

•	 Check if the proper paper type is selected in the printer settings.

To understand the cause of a printing problem, make a test print with a 
document in another application. If the problem persists, it’s more likely 
that the problem is related to the printer. 

For more detailed troubleshooting information, refer your printer’s 
documentation.
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The 3D View is too small

The 3D view doesn’t fill the available space, or it doesn’t expand by 
resizing the main window.

Unlike the 2D view, the size of the 3D picture is limited by the amount 
of the video memory (VRAM) in your Macintosh computer. To find 
out whether the problem is related to the memory limitation (normal 
behavior), look at the 3D picture for a blank document. 

The 3D view should appear on a plain gray background and should have 
a shadow along two or more opposite borders. When you make the main 
window smaller, the 3D picture may take all the space in the view area. In 
this case the gray background and shadow disappear.
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When I export a project as a SketchUp file it has 
unwanted triangles

An incorrectly exported SketchUp model looks like this:

A correctly exported model looks like this:

To solve the problem, choose Preferences from the HGTV Home 
Design menu (Cmd-,). Click the 3D Settings tab and, then, in the Shadow 
Technique area, select Stencil Shadows. Click OK and then re-export the 
file.

My project appears too dark in the VRML player

This can happen if the player supports a limited number of simultaneous 
light sources. The VRML 2.0 specification requires support for at least 
eight light sources. If a VRML file appears much darker than your project 
in the 3D view in HGTV Home Design, try to turn off some light sources 
and export the VRML file again.
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Different VRML players support different number of light sources. For 
example, some players normally work with seven (or fewer) light sources.

Note: The spotlight in a VRML player should also be considered 
as a light source. By turning it on, you may exceed the limit.

Video Card Limitations
HGTV Home Design has some hardware limitations.

Video cards that do not support per-pixel lighting

The following models (and earlier versions) don’t support per-pixel 
lighting:

GeForce4 Ti , GeForce3, GeForce2 MX/4 MX, Radeon 9000/9200, 
Radeon 8500, Radeon 7200/7500, and Radeon 7000.

To find out which video card is in your computer, open the Apple menu 
and choose About This Mac. Then click the More Info button to open the 
system profiler. Then click Graphics/Displays in the Hardware section.

Contacting Technical Support
For viewing frequently asked questions (FAQs) and troubleshooting tips, 
visit:  
http://www.novadevelopment.com/support/

You can send a message directly to the technical support staff from this 
page. When reporting a problem, please specify:

•	 The version of HGTV Home Design you are using

•	 The version of Mac OS X installed on your computer

•	 The previous actions that could have lead to the problem

If the problem is repeatable:

•	 Describe how to reproduce it.

•	 If possible, illustrate your report with screenshots. (Press Cmd-
Shift-3 to save a screenshot on your Desktop.)
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Symbols
2D layout.See floor plans
2D view

adjusting object properties  78–79
adjusting wall representation  
107–108
creating movie tracks  178
flipping objects  81–82
measurement units  69
movie tracks  182–184
moving cameras in  173
objects in  75–76
saving graphic file  163–164
switching to 3D  59–60

3D files, exporting  167
3D models, importing  128
3D objects, automatically rotating  
52
3D pictures  172
3DS  83
3D view

adjusting settings  54–56
controlling reflections/shadows  158
creating movie tracks  179
exporting  164–166
exporting to QuickTime VR (QTVR)  
166
navigating  62–65
objects in  76
switching  59–60
taking pictures  174–175
viewing problems  194

A
Accessing

object information  89
objects from Object Library  88–93

Active storey  146–147
Adding

building elements  113–124
cameras  35,75
columns  119
custom cameras  172
dimension lines  95–96
document information  68
doors  113–124
doors and windows  29–30
floor label  111–112
floors and ceilings  28–29,75,108–
109
furniture  4,30–31,125–132
guidelines  58
images as materials  96–99
images to floor plans  96
interior lighting  36,159
loft walls  112
materials to Library  153–154
movie cameras  173,184
new object categories  90
niches and wall panels  117–119
objects  75
objects to Library  91–92
openings  114
picture frame object  98–99
roofs  136–137
skylight to roof  142
staircases  121
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storeys  146
text annotations  94–95
walls  75,103–104
windows  113–124

Adjusting
2D layout representation  116
3D settings  54–56
actual texture size  154
camera  183
camera direction  182,185
camera view angle  173–174
column parameters  120
dimensions of openings  116
floor/ceiling levels  110–111
furniture  125–132
lamp parameters  131
measurement system  68
movie tracks  180
natural light  159
new projects settings  53–54
niches and wall panels parameters  
118
object categories  90–91
object default size  82
object properties in 2D  78–79
object representation  119
object type  81
openings parameters  115–116
performance setting  24
program settings  51–53
project environment  70
project file icon  69
project scale  69
project settings  67–69
roof properties  138
segments  185
shadows  55
staircases  122–124
texture size and orientation  152
type and representation properties  
80–82
wall height/size  106
wall representation  107–108

AI  96

Aligning objects  59,86
Applying

crowns and bases  106–107
custom scaling  69
lighting  157–160
materials  4–5,149–156
wall materials  107

Autosave  52
Auxiliary objects  93–99

B
Backing up files  52
Bases, applying  106–107
BMP  163,165,175
Building elements  88,113–124
Building properties  49,144–146

C
Cameras  34–35,75.See 
also Custom cameras, 
Predefined cameras, Movie 
cameras

custom cameras  171–174
elevation  64
movie cameras  170–186
pitch  64
predefined  34,170,172,174

Ceilings
adding  28–29,75,108–109
adjusting levels  110–111
changing  108–112
changing representation  111
moving  110
removing  109
resizing  110
selecting  109

Changing
camera location  185
ceiling/floor representation  111
ceilings/floors  108–112
furniture  31,130
image for floor plan  82
materials  32–33,78



	 Index	 199

movie camera direction  185
objects order  93
object’s origin  82
preview picture size  80
roofs  139–140
slab thickness  147
storey height  147
workspace view  59–65

Checking for updates  24,53
Cloudiness  70
Columns

adding  119
adjusting parameters  120
adjusting size  120
removing  119
using in floor plans  119–120

Compass in 2D Plan  70
Contacting, technical support  13
Controlling

Google SketchUp objects  56
object previews  80–81
reflections/shadows  158

Copying materials  33–34,155–
156
Creating

custom templates  67
movies  180–181
movie tracks and movies  176–181
movie tracks in 2D  178
movie tracks in 3D  179
new material  97–98
new projects  26,51,66
object copy  92
projects  66–70
skylight  142
templates  67

Crowns, applying  106–107
Custom cameras  170,171

3D view  174
adding  173
deleting  173
selecting  172

Customizing structures  3
Custom materials  155
Custom object category  91
Custom Scaling, applying  69
Custom templates  67

D
Daytime  70
Deleting

custom cameras  172
custom object category  91
movie cameras  172,173
objects  77
objects from Library  92
roofs  137

Designating ground floor  147
Dimension lines  95–96
Dimensions of openings, 
adjusting  116
Distributing objects  87
Document file, adding info  68
Doors  29–30,114–116
Doors, adding  113–124
Dragging Google SketchUp 
models  84
Drawing

rooms  103–104
walls  103–104

Drawing walls/rooms  26–28

E
Editing, stair opening  124
Existing projects, opening  66
Exporting

3D files  167
3D views  164–166
floor plans  37,163–164
image in 3D  164–166
projects  163–167
QuickTime VR file  166
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F
Flipping objects  81–82
Floor label  111–112
Floor plans.See also 2D

adding images to  96
adjusting wall representation  
107–108
changing ceiling representations  
111
changing floor representations  111
changing images  82
columns in  119–120
exporting  37,163–164
objects in 2D  75–76
printing  36–37,162–163
red circles  192–193
seeing detail  61–62
seeing in 3D  60
viewing  60

Floors
adding  28–29,75,108–109
adding label  111–112
adjusting levels  110–111
changing  108–112
changing representation  111
moving  110
removing  109
resizing  110
selecting  109

Fly around mode, using  64–65
Furnishing section  88
Furniture  31,126–132

adding  4,30–33,126
adjusting  131
adjusting elevation  130
changing size  130
modifying  129–131
moving  129
removing  128
rotating  130
selecting  129

G
Gable roof

changing  139–140
modifying to hip roof  140–141
modifying to shed roof  141–142

Gambrel roof, changing  139–
140
Geographic location  70
Getting help  12–13
GIF  96
Glue By  131
Google 3D Warehouse, 
importing  84–85,128
Google SketchUp

controlling objects  56
dragging models  84
unwanted triangles  195

Graphic file, saving 2D layout  
163–164
Grid, using  56–59
Ground floor, designating  147
Grouping objects  87
Guidelines  56–59

adding  58
moving  58
removing  58
selecting  58

H
Help, getting  12–13
HGTV Home Design

customizing  51–56
installing  16–17
introducing  2–13
learning  7–8
objects overview  74–75
performance problems  191–192
projects defined  42
registering  22
roofs  134
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setting up  22–24
starting  190
storeys  144

Hiding
layout grid  58
movie cameras  174
workspace elements  65

Hip roof, modifying gable  
140–141
How-To videos, viewing  10

I
Images

adding as materials  96–99
adding to floor plans  96
changing for floor plan  82
creating new material  97–98
exporting in 3D  164–166

Importing
3D models  128
by dragging  84
Google 3D Warehouse  84–85,128
objects  83–85,126–127

Inspector  47–49,78–79
applying materials to objects  152
managing light sources  160
managing movie cameras  
170–172
managing storeys  144–147
removing movie cameras  186
removing tracks  187

Installing HGTV Home Design  
16–17
Interior lighting, adding  159
Interior walls, drawing  28

J
JPG/JPEG  96,163,165,175

K
Keyboard, using  63

L
Lamps

adding  36
adjusting parameters  131

Latitude, adjusting  70
Layout.See 2D, floor plans
Learning HGTV Home Design  
7–8
Levels, adjusting floors/ceilings  
110–111
Library

adding new object categories  90
adding objects to  91–92
deleting custom object category  
91
deleting objects  92
managing objects  90–93
moving objects  93
removing custom materials  155
replacing objects  93

Library pane  43–44,88
Lighting

adding interior lighting  159
applying  157–160
Setting up  35–36

Light sources  158,160
Lights, rendering  158
Limitations, video cards  196
Limiting, light sources  55
Loft  65,136,145
Loft walls, adding  112
Look around mode  64–65
Looping movies  181

M
Main window  42–46

library pane  43–44

Managing
light sources in the Inspector  160
movie cameras in the Inspector  
170–172
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objects in the Library  90–93
storeys in the Inspector  144–147

Matching materials  155–156
Materials

adding images  96–99
adding to Library  153–154
applying  111,149–156,150–152
applying to walls  107
changing  32–33,78
copying  155–156

Measurement system  68,69
Measurement units, showing  69
Modifying

furniture  129–131
movie tracks in 2D  182–184
objects  78–82
roof style  139–142
walls  106–108

Morning  70
Movie cameras

adding  173
adding movie track  184
adding to existing movie track  184
adjusting direction  182,185
adjusting segments  185
adjusting viewing angle  173–174
changing location  185
deleting  172,173,186
hiding  174
managing in the Inspector  
170–172
moving in 2D view  173
selecting  172,177
setting direction  182

Movies
creating  180–181
looping  181

Movie tracks  176–177
adjusting  180
creating in 2D  178
creating in 3D  179
modifying tracks in 2D  182–184

removing  187
selecting  177

Moving
ceilings/floors  110
furniture  31,129
guidelines  58
movie cameras in 2D view  173
objects  77
objects in Library  93
openings  114
staircases  122
walls  104–105

N
Natural light, adjusting  159
Navigating 3D view  62–65
New material, creating  97–98
New object categories  90
New projects

adjusting settings  53–54
creating  26,51,66

Niches
adding  117–119
adjusting parameters  118
removing  117
using with roofs  135

Night  70

O
Object categories, adjusting  
90–91
Object information  89
Object Library  88–93
Object previews, controlling  
80–81
Object properties in 2D, 
adjusting  78–79
Objects  73–99

accessing from Object Library  
88–93
accessing information  89
adding  75
adding to Library  91–92
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adding to object categories  90
adjusting categories  90–91
adjusting default size  82
adjusting properties in 2D  78–79
adjusting representation  119
adjusting type of  81
aligning  59,86
applying materials to  151–152
changing order of  93
changing origin  82
controlling object previews  80–81
creating copy of  92
deleting  77
deleting custom object category  
91
deleting objects from Library  92
distributing  87
dragging  84
flipping  81–82
grouping  87
importing  83–85,126–127
in 2D  75–76
in 3D  76
managing Library objects  90–93
matching materials  155–156
modifying  78–82
moving  77
moving in Library  93
placing on top of another  132
replacing in Library  93
rotating representation  81
saving with projects  52
selecting  75–77,190
ungrouping  88

Opening
custom templates  67
existing projects  66
Inspector  47–49

Openings
adding  114
adjusting dimensions of  116
adjusting parameters  115–116
editing stair  124
moving  114

removing  114
selecting  114
using with roofs  135

P
Panels with roofs  135
PDF  37,163
Performance problems  191–192
Picture frame object  98–99
Pictures  38–39,174–175
Placing objects on top  132
PNG  96,163,165,175
Predefined cameras

Cameras Properties tab  34,170
selecting  172

Preferences, setting  22–24
Preview picture size  80
Printing

floor plans  36–37,162–163
problems  193
projects  161–163

Problems
3D viewing  194
contacting technical support  196
floor plan red circles  192–193
Google SketchUp export  195
performance problems  191–192
printing  193
selecting objects  190
video card limitations  196
VRML player  195–196

Program
adjusting settings  51–53
customizing  51–56
installing  16–17
introducing  2–13
learning  7–8
performance problems  191–192
setting up  22–24
uninstalling  18–19
updating  17–18

Project Design workflow  24–25
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Project environment, adjusting  
70
Project file icon, adjusting  69
Projects

adjusting environment  70
adjusting settings  53–54,67–69
creating  26
creating new projects  51,66
exporting  163–167
opening existing projects  66
printing  162–163
saving  52,71
using sample projects  50–51

Project scale, adjusting  69
Project settings, adjusting  
67–69
Project Tree  76–77,88
PSD  96

Q
Quick Start Guide  9,26–29
QuickTime VR file, exporting  
166

R
Rectangular room, drawing  
103–104
Red circles, floor plans  192–193
Reflection detail, adjusting  55
Reflections  55,158
Registering, HGTV Home 
Design  6–7,22
Removing

columns  119
custom materials from Library  155
floors/ceiling  109
furniture  128
guidelines  58
movie cameras and tracks  186
movie track  187
openings  114
staircases  121

storeys  146
wall panels/niches  117

Rendering, lights  158
Replacing, objects in Library  93
Representation, rotating object’s  
81
Resizing, ceilings/floors  110
Roofs  133–142

adding  136–137
adding skylight to roof  142
adjusting properties  138
creating skylight  142
deleting  137
HGTV Home Design  134
modifying style  139–142
types of  135

Rooms, drawing  27
Rotating

3D objects automatically  52
3D view  80–81
furniture  130
object’s representation  81

Rotating objects  79
Rulers, using  56–59

S
Sample projects  8–9
Saving

2D layout as graphic file  163–164
all objects with projects  52
backup  52
projects  71

Scaling, applying  69
Searching for help topics  13
Seeing

3D floor plans  60
floor plan detail  61–62
workspace views  44–46

Segments, adjusting  185
Segment shape, setting  183–
184



	 Index	 205

Selecting
active storey  146–147
ceilings/floors  109
custom cameras  172
furniture  129
guidelines  58
movie cameras  172,177
movie tracks  177
objects  75–77,190
objects in Project Tree  76–77
openings  114
staircases  122
walls  104

Setting
current segment shape  183–184
movie camera direction  182
program preferences  22–24

Settings
adjusting 3D settings  54–56
new projects  53–54

Setting up
HGTV Home Design  22–25
lighting  35–36
walls  2–3

Shadows
adjusting  55
controlling  158
turning on/off  55,130–131

Showing
compass in 2D Plan  70
layout grid  58
measurement units  69
workspace elements  65

SKP  91,126,167
Skylight, creating  142
Slab thickness, changing  147
Smart Guides  58
Snap feature  52,59
Software, registering  6–7
Solving, problems  189–196

Specifying
ground floor  147
measurement system  69

Staircases
adding  121
adjusting  122–124
adjusting parameters  122–123
inserting  121
moving  122
removing  121
selecting  122

Starting HGTV Home Design  
190
Stencil Maps  55
Stencil Shadows  55
Storeys  143–148

adding  146
HGTV Home Design  144
managing in the Inspector  
144–147
removing  146
selecting active  146–147
viewing  65
viewing in 2D  148

Support  7,12,13,196
Supportive (or auxiliary) objects  
74
Switching, between 2D and 3D  
59–60
System requirements  16

T
Tabs

2D Properties tab  48–49
3D Settings tab  23
Building Properties tab  49,144
Cameras Properties tab  49,171
Google 3D Warehouse tab  23
Lights Properties tab  49
Materials tab  48
Miscellaneous tab  23–24
New Project tab  23
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Object Properties tab  48
Project Info tab  68

Taking pictures  38–39,174–175
Technical support  7,196
Templates, creating  67
Text annotations, adding  94–95
Texture, adjusting  152,154
TIFF  96,163,165,175
Tracks, removing  186,187
Triangles, unwanted  195
Troubleshooting  189–196
Turning on/off

lights  55
reflections  55
shadows  55,130–131
snap feature  59

Type and representation 
properties  80–82

U
Ungrouping objects  88
Uninstalling, program  18–19
Updating program  17–18,24
Upgrade notifications  7

V
Video cards, limitations  196
Videos, HGTV How-To  10
Video tutorial  7–8
Viewing

floor plans  60
HGTV How-To videos  10
storeys  65
storeys in 2D view  148

VRML  167,195,196
VRML player  195–196

W
Walk control, using  63–64
Walk mode, using  63

Wall panels
adding  117–119
adjusting parameters  118
removing  117

Wall parameters  105–106
Wall representation, adjusting  
107–108
Walls  102–108

adding  75,103–104
adding in lofts  112
adjusting height  106
adjusting size  106
applying crowns and bases  
106–107
applying materials  107
drawing  26,28
modifying  106–108
moving  104–105
parameters  105–106
selecting  104
setting up  2–3

Windows  114–116
adding  29–30
distributing  87

Windows, adding  113–124
Workspace

changing view  59–65
exploring  42–51
Library pane  43–44
main window  42–46
showing/hiding elements  65
zooming in/out  60–62

WRL  167

X
X3D  167
XML  83,91,126

Z
Zooming in/out  60–62


	Table of Contents
	Introducing HGTV Home Design .. 1
	Introduction .. 2
	HGTV Home Design Features .. 2
	Registering Your Software .. 6
	Learning HGTV Home Design .. 7
	Viewing HGTV How-To Videos .. 10
	Conventions Used in this Document .. 10
	Getting Help .. 12

	Installing HGTV Home Design .. 15
	System Requirements .. 16
	Installing HGTV Home Design .. 16
	Updating the Program .. 17
	Uninstalling the Program .. 18

	Getting Started .. 21
	Setting Up HGTV Home Design .. 22
	Project Design Workflow .. 24
	Quick Start Guide .. 26

	Using HGTV Home Design .. 41
	What Is an HGTV Home Design Project? .. 42
	Exploring the HGTV Home Design Workspace .. 42
	Customizing HGTV Home Design .. 51
	Using Rulers, Guidelines and the Grid .. 56
	Changing Your Workspace View .. 59
	Creating and Opening Projects .. 66
	Saving Projects .. 71

	Working with Objects .. 73
	Overview of HGTV Home Design Objects .. 74
	Selecting Objects .. 75
	Deleting Objects .. 77
	Moving Objects .. 77
	Modifying Object .. 78
	Importing Objects .. 83
	Aligning and Distributing Objects .. 86
	Grouping and Ungrouping Objects .. 87
	Accessing Objects from the Object Library .. 88
	Working with Auxiliary Objects .. 93

	Adding Walls, Ceilings and Floors .. 101
	Working with Walls .. 102
	Changing Ceilings and Floors .. 108
	Adding Interior Walls in a Loft .. 112

	Adding Windows, Doors and Structural Elements .. 113
	Working with Windows, Doors and Openings .. 114
	Adding Niches and Wall Panels .. 117
	Using Columns in a Floor Plan .. 119
	Inserting and Adjusting Staircases .. 120

	Adding and Adjusting Furniture .. 125
	Working with Furniture .. 126
	Modifying Furniture .. 129
	Adjusting Furniture in Relation to Walls, Floors and Ceilings .. 131
	Placing an Object on Top of Another .. 132

	Working with Roofs .. 133
	Roofs in HGTV Home Design .. 134
	Adding and Deleting Roofs .. 135
	Adjusting Roof Properties .. 138
	Modifying the Style of a Roof .. 139
	Adding a Skylight to a Roof .. 142

	Working with Storeys .. 143
	About Storeys in HGTV Home Design .. 144
	Managing Storeys in the Inspector .. 144
	Viewing Storeys in the 2D View .. 148

	Applying Materials .. 149
	Working with Materials .. 150
	Applying Materials .. 150
	Adding Materials to the Library .. 153
	Removing Custom Materials from the Library .. 155
	Matching Materials in Objects .. 155

	Applying Lighting .. 157
	About Light Sources .. 158
	Adjusting Natural Light .. 159
	Adding Interior Lighting .. 159
	Managing Light Sources in the Inspector .. 160

	Printing and Exporting Projects .. 161
	Printing a Floor Plan .. 162
	Exporting a Floor Plan .. 163
	Exporting 3D Views .. 164
	Exporting 3D Files .. 167

	Taking Pictures and Making Movies .. 169
	Working with Cameras ... 170
	Taking Pictures of the 3D View .. 174
	Creating Movie Tracks and Movies .. 176
	Modifying Movie Tracks in 2D .. 182
	Removing Movie Cameras and Movie Tracks .. 186

	Solving Problems .. 189
	General Troubleshooting .. 190
	Video Card Limitations .. 196
	Contacting Technical Support .. 196

	Index .. 197



